Link to home
Start Free TrialLog in
Avatar of sarpesefu
sarpesefu

asked on

FreeBSD Crypt-SSleay problem..... HTTPS on FreeBSD Active Perl

Hello,

I installed ActiverPerl on a FreeBSD  4.10-RELEASE FreeBSD i386 .
I installed the WWW-Mechanize module.
I installed OpenSSL

Now I want to install the Crypt-SSleay so LWP can access the https web sites.

How i can do that . Also I do not have a root access .

I wait for solutions.

Thanks
Avatar of Kamran Arshad
Kamran Arshad
Flag of Pakistan image

Hi,

You need root access and then using pkg_add command you can add:

#pkg_add -r p5-Crypt-SSLeay
ASKER CERTIFIED SOLUTION
Avatar of fatblowfish
fatblowfish

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
since FreeBSD4 is out of support
pkg_add will not work
perl -e will
Forced accept.

Computer101
EE Admin