troubleshooting Question

unable to use pushmail on exchange 2003 after installed portal services?

Avatar of Handersson75
Handersson75 asked on
Exchange
4 Comments1 Solution328 ViewsLast Modified:
Using Exchange 2003 with webmail and pushmail.

Been running the server for 6 month without any problems. Webmail, pushmail etc has been great. Right now pushmail works fine for users that already exists, but if i add a new user to the AD, the user is not able to use pushmail.

I think this started after i added the portal services to the server. The portal service has also been removed, but it looks that it did something not so good...

any suggestions?
 
ASKER CERTIFIED SOLUTION
Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 4 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 4 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004