troubleshooting Question

Tape Library Veritas BackupExec 9.1

Avatar of MATTHEW_L
MATTHEW_L asked on
Windows 2000StorageStorage Software
15 Comments1 Solution1975 ViewsLast Modified:
I have a Compaq TL891 Storage library at revision 5.14 firmware.  It has 1 tape drive installed which is a TZ89.  The jumpers on the back are set, terminator in place, and connecting to an adaptec 2944us scsi card.  The scsi card is seen by windows.  In the bios of the scsi card it scans and finds the tape library and tape drive.  Windows however sees the tape library as a generic medium changer, and sometimes it is not listed in device manager.  We are using BackupExec 9.1 for windows servers.  Backup exec will only see the tape drive, and it's status is offline, it is not seeing the library.  Any ideas on what to try.  I have tried the HP L&TT tools 4.2 and it sees both devices.  I have tried installing veritas drivers through backupexec, and removing them etc, doesnt seem to make much difference.

Any help would be greatly appreciated.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 15 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 15 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros