troubleshooting Question

Parser Error Message: Unrecognized attribute 'enableEventValidation'.

Avatar of vasudharangapathy
vasudharangapathy asked on
.NET ProgrammingMicrosoft SQL Server
2 Comments1 Solution1671 ViewsLast Modified:
<system.web>
            <pages enableEventValidation="false" validateRequest="false"/>

I have the above node in the web.config file. It works fine on my local. However when this was deployed on another server I get the following error message. This is a ASP.NEt 2.0 C# application. Please help ASAP.
Parser Error Message: Unrecognized attribute 'enableEventValidation'.

Source Error:


Line 14:       </appSettings>
Line 15:       <system.web>
Line 16:             <pages enableEventValidation="false" validateRequest="false"/>
Line 17:             <!--  DYNAMIC DEBUG COMPILATION
Line 18:           Set compilation debug="true" to enable ASPX debugging.  Otherwise, setting
 
ASKER CERTIFIED SOLUTION
cognos79

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 2 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 2 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004