troubleshooting Question

SMTP, and X.400 Address and, GAL are not being added to user properties when mailbox created.

Avatar of bscny
bscnyFlag for United States of America asked on
Windows Server 2003Active DirectoryExchange
11 Comments1 Solution875 ViewsLast Modified:
I am helping a client migrate from a 3rd party mail system to exchange.
When I create mailboxes for the users in AD that have accounts or I setup new accounts I notice the following problems:
1) There are 4 SMTP and 1 X.400 address that should be added to the account, none are added.
2) The User attribute ShowInAddressBook that add the user to the global address list is not being populated either.

My user account is a domain and exchange admin. I can also add the setting manually and it works.
What would I need to fix to resolve these issues, note the RUS is working, thanks for your assistance.
ASKER CERTIFIED SOLUTION
Computer101

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 11 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 11 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004