troubleshooting Question

Configuration Cisco 1720 with BT Broadband

Avatar of xtremereality
xtremerealityFlag for United Kingdom of Great Britain and Northern Ireland asked on
RoutersBroadband
4 Comments1 Solution1627 ViewsLast Modified:
Hi
I have a cisco 1720 router and a bt broadband.
This is my configuration:
//////////////////////////////////////////////
interface ATM0
no ip address
atm vc-per-vp 256
no atm ilmi-keepalive
dsl operating-mode ansi-dmt
description adsl connection
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
 !
 no dsl operating-mode
 no fair-queue
!
interface FastEthernet0
ip address 192.168.1.5 255.255.255.0
ip nat inside
no keepalive
speed auto
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname bthomehub@btbroadband.com
ppp chap password password
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
///////////////////////////////////////////////////////

If I type Router#show ip interface brief, I get :
Interface                  IP-Address        OK?   Method    Status                Protocol
ATM0                       unassigned       YES   NVRAM       up                    up
Dialer0                    86.144.246.214  YES    IPCP            up                    up
Dialer1                    unassigned        YES    NVRAM       up                    up
FastEthernet0          192.168.1.5      YES    NVRAM       up                    up
Virtual-Access1      unassigned       YES    TFTP           up                    up

but I can't view any pages .....

Anyone point me in the right direction please?
ASKER CERTIFIED SOLUTION
Frabble

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 4 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 4 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004