troubleshooting Question

Power Issues with Custom-Built PC

Avatar of Zir0
Zir0Flag for United States of America asked on
HardwareComponents
10 Comments1 Solution1441 ViewsLast Modified:
Hey,

Recently bought all new parts needed for building my own PC. When I got to the step to boot for the first time, nothing happens when I try to power up the machine.

The only thing that I notice is the LEDs on the two LAN ports light up for a second. This occurs when I switch the power supply from off to on, and not when I actually turn on the computer. When I attempt to turn on the computer, absolutely nothing happens. No LEDs, no fans, no nothin'.

Through much troubleshooting, I am down to the "bare bones". I am using:
Motherboard: MSI K9N SLI Platinum
CPU: AMD Athlon 64 (had pre-applied thermal compound)
Case: Diablo X-Man Silver ATX Mid-Tower (later removed motherboard from case)
Power Supply Unit (came with the case): ATX 480W, set at 115V (for my location)

I took the motherboard out of the case, and placed elsewhere to rule out shorting issues with the case or the mounting equipment. Through the process of elimination, the only components I have left that are still attached to the motherboard are the CPU w/heat sink & fan, and the power supply. No memory or gfx card. I recently removed these two items, since I am having trouble even getting the thing to turn on.

The fan power connectors on the motherboard are CPUFAN1, SYSFAN1, and NBFAN1. I have tried the fan that is connected to the CPU in both CPUFAN1, and SYSFAN1, but to no avail.

For JFP1 and JFP2, I have connected is the POWER SW, and the RESET SW. Tried using the power sw both ways (it has one white, and one green cable, and it's not clear which one is ground); still nothing happened. This motherboard has no jumper cables. Instead, it only has a Clear CMOS button, marked SW2. I removed removed the battery, left it out for about 10 minutes, reinserted it, and tried the SW2 button; still nothing. I removed the power sw cable, and tried to short the power switch with a screwdriver, and that did not work. (Actually, even with the motherboard outside the case, it is still close enough for the POWER SW to reach it, so I tried the switch, and I tried shorting it.)

This motherboard has three power connectors, PWR1, PWR2, and PWR3.

The power suply has an ATX 20-pin connector. However, it has a separate 4-pin connector that slides next to the 20-pin, to fit on the 24-pin connector for the PWR1 slot on the motherboard. I tried connecting it to the motherboard as a 20-pin, and as a 24-pin, and by using the POWER SW, and then shorting it, and still the same result.

The power supply has another 4-pin connector for the 12V power connector, which is connected to PWR3. I believe PWR2 is used for other things like the video card, so I am currently not using it, although I have tried it during troubleshooting.

Unfortunately, I have no other computer to test to see if the motherboard, CPU, or power supply is the culprit. (This computer that I am typing this post from is not compatible, because I took it apart and looked inside, and its power supply is not nearly enough for this CPU.)

Again, at least those two LAN ports light up, when I turn on the power supply itself, so at least something is working. Personally, I think it's the motherboard, but it could be anything. I've been in, out, around, and through the manuals, and the Net. The only thing that I have not tried, is to reseat the CPU, but I can't do that now, because I don't have any new thermal compound to apply.

I will most likely result in taking these three components back to where I bought it from, and see if the techs there can provide some additional assistance.

I have tried all that I can possibly think of, so if anyone has something else for me to try (other than reseating the CPU), please let me know.

Thanks.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 10 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros