Clipboard problems + WinXP

I have a WinXP machine that I have noticed the Clipboard stops working on - When I copy something and then Paste it, nothing pastes.  

I've noticed that the ClipBook service fails - but isn't this only for sharing information from remote computers?  Upon trying to re-start the ClipBook service I get an error saying that the service could not be started:

"error 1068: the dependency service or group failed to start"

Any ideas why the ClipBook service stops on its own?  I've also tried the clpsrv.exe command which renders no results.  

Any ideas?
JWeb AdminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AnomaliCommented:
go to Start > Run

type services.msc and hit Enter.

It will pull up a list of services available on your PC.  Right click on ClipBook and click Properties.  It will open a new window, click the tab that says Dependecies.  It should say Network DDE.

Back in your main Services window go to Network DDE and make sure that it is enabled.  Once this service is enabled it should allow ClipBook to function.

That said, on my machines both ClipBook and Network DDE are disabled, and I still have no issues with Copy/Paste commands.  You're just trying to copy and paste files/folders on a local machine correct?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AnomaliCommented:
I dug this up from the web, try this and see if it helps.

http://www.easydesksoftware.com/common.htm#paste
0
JWeb AdminAuthor Commented:
Thanks i'll give those a shot
0
AnomaliCommented:
let me know if that link's fix worked for you.
0
sstabbCommented:
Both services are now changed to Automatic from disabled but neither will start due to the error 1068. Is there a specific order for the start process or something else I should look at and try?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.