Solved

TSMobiles application on 8100 - connection problem

Posted on 2007-03-17
10
299 Views
Last Modified: 2008-01-09
Hi,

I have installed TSMobiles onto my 8100 (as I want to be able to access my server at work whilst I am on the road). The autoconfiguration completes successfully; selecting "Force MDS/BES" as my connection method. However when I try to connect to the computer I am trying to connect to it fails with the message:

Cannot connect to host. Please make sure that you specified the correct host address and the host is accessible through the network. Also please check network settings of your device

I am using a Pearl 8100 on the Vodafone UK network. I run a BES on my company network. I know that the host address is correct, port 3389 is accessible,  and that the computer I am trying to connect to is accepting connections as I can connect with no problems from my desktop PC.   I was wondering whether this is to do with the APN settings under TCP on my 8100 but I have tried with no settings (which is the original config) and also tried the two settings I have found online for vodafone UK (1. APN internet / user: web / password: web  2. APN wap.vodafone.uk / user: user@vodafone.net / password:user) - neither of these made any difference.

Am I missing something obvious?  

All assistance very much welcome!
Thanks in advance,
Sarah
0
Comment
Question by:SarahWH
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
10 Comments
 
LVL 16

Expert Comment

by:The_Kirschi
ID: 18741797
I guess your MDS service is running?
0
 
LVL 1

Author Comment

by:SarahWH
ID: 18742973
I am assuming it is as I can browse the internet, receive my e-mails etc.  Does this mean it is definately running? How can I check that?   (Please excuse my lack of knowledge - I am very new to Blackberrys')
0
 
LVL 16

Expert Comment

by:The_Kirschi
ID: 18751786
No that does not mean its running. Have look at your server. Go into Control Panel -> Administrative Tools -> Services. See if your Blackberry MDS service is running. If not start it and try again.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:SarahWH
ID: 18751964
Yes, MDS service is running on my server.....
0
 
LVL 16

Expert Comment

by:The_Kirschi
ID: 18751996
Have you tried connection via IP address. If I remember well it did not work for me with hostname. Don't know why but DNS obviously didn't work.
0
 
LVL 1

Author Comment

by:SarahWH
ID: 18752085
Yes, tried with both the hostname and the IP address but neither have worked.  
0
 
LVL 1

Author Comment

by:SarahWH
ID: 18757409
Hi, thank you very much for your assistance.  However I have now managed to solve the problem.  I was previously unaware of the difference between the Blackberry Browser and the Internet Browser and didnt understand that the Blackberry is essentially "part of our network" (for want of a better way of describing it!).  Therefore in order to use the program to connect to the server I only needed to put https://computername and not https://computername.domainname.xx.xx.   Thanks again :)
0
 
LVL 16

Expert Comment

by:The_Kirschi
ID: 18762343
Ok, fine. Glad you solved the problem. But what you describe does not explain why it did not work with ip address instead of hostname. Strange thing.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 19097846
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Blackberry link software blue screen 4 569
BES 5 for Office 365 can not find users. 5 238
install language packs blackberry? 3 577
Exchange 2007 & Outlook Issue 10 130
When a user’s mailbox is first created and his Blackberry account enabled how do we provision the device and what happens in the background? Stage 1 – Activation The user of the BlackBerry device types the email address and activation password i…
I've already touched on keyboard shortcuts that can be used in a BlackBerry to make navigation much more easy but there are also another set of commands which are hidden for different reasons. Standard users won't need these unless under exceptional…
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question