Network Teaming will not work anymore

I recently built a new computer.

Mobo: ASUS Striker Extreme (has dual 10/100/1000 LAN ports)
OS: Win XP Pro
Graphics Card: 8800 GTX Running force ware 97.92
2GB Corsair RAM

I used to be able to Team my network adapters using the nvidia control panel. That was when I first started using my computer. It worked fine for a while then right around the time I added a second user account it started acting funny. Like when I switched accounts I would have to 'Re-team' the adapters.

Now I cant do it at all.
Inside the control panel there are 2 radial buttons. one is "do not combine adapters" and the other is "combine my adapters" but the latter is grayed out and under the description it says "Teaming is not allowed because VLAN is enabled or the settings of the nvidia Ethernet interfaces are not identical. To enable teaming go to the network control panel and make sure VLAN is disabled and the Ethernet interfaces have identical configurations"

I have never used VLAN nor do I ever intend to. I checked that first.

The configurations are as identical as can be and I have tried both static and dynamic IP settings.

I have uninstalled the drivers for both cards and re-installed updated drivers and original drivers.

I have uninstalled and re-installed nvidia control panel as well as doing an update to the latest version.

I have tried teaming while both adapters are connected to the switch and disconnected.

Any help would be appreciated. Nvidia tells me outright they do not support the nvidia control panel and is provided "as is"....

ASUS will not even issue a response after an entire month and after 6 repeated attempts to get any kind of tech support with the issue.

Please help
JWBakerIVAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

QlemoBatchelor, Developer and EE Topic AdvisorCommented:
The proper way to do teaming is:
* Disconnect all NICs but one
* Try to team all NICs
* Configure your switch to allow teaming on corresponding ports
* Connect all NICs

I do not now of nVidia NICs and teaming, but I did this with Intel.
0
JWBakerIVAuthor Commented:
The problem is that it does not allow me to team the NIC's whether one,both, or none are connected.
My router does not have any configuration settings for teaming.
0
QlemoBatchelor, Developer and EE Topic AdvisorCommented:
Teaming does only work if configuration settings for teaming exist on siwtch/router (often called Link Aggregation). Otherwise, the switch/router get's confiused. He is the one who must distribute the traffic over all connected links, and does not know where to send packets. Link aggregation builds one virtual MAC address for all links together, and the switch table does have more than one entry for the same MAC.

If your router does not provide you with any option related, you should not use link aggregation, you only get mysterious results.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JWBakerIVAuthor Commented:
Hey thanks. I got a new router and it fixed it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.