Access 2003 "User level security wizard" is greyed out

I'm trying to set up user level security in an Access 2003 data base, but under Tools/Security the "User-level Security Wizard" option is greyed out and can't be selected.
How do I enable the wizard ?
LVL 1
socrossAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian PiercePhotographerCommented:
Open the requires database. Make sure you have exclusive access. (Use File Open and select the open exclusive option to the right of the filename)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DatabaseMX (Joe Anderson - Microsoft Access MVP)Database Architect / Systems AnalystCommented:
Actually, I don't think that is the issue ... because I have an A2003 mdb open - no Exclusively ... and that menu item is not grayed out.

Do you have a 100% full install in Access - all options were selected when you installed?

mx
0
socrossAuthor Commented:
DatabaseMX is right, but stupidly I had not even opened a database, just the Access application. I now realise that of course the security is tied to a database, not the Access application.

A supplementary question though, before awarding points, if I may, is there a "short cut" command which would open a database in read only mode ( i.e. from a Windows desktop short cut)?

socross


0
DatabaseMX (Joe Anderson - Microsoft Access MVP)Database Architect / Systems AnalystCommented:
YES ... I don't know what it is off hand ... no doubt a 'command line; option. I've seen it before in fact.

btw ... no need to feel 'stupid'!  There are NO stupid questions :-}

mx

0
socrossAuthor Commented:
I found the command line switches at http://support.microsoft.com/kb/209207. So mostly I've sorted this one out myself. Never the less I am awarding some points for assistance given.
Thanks.
socross.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.