We help IT Professionals succeed at work.
Get Started

Dell Laptop stops at "f2" screen

bitmechanic
bitmechanic asked
on
435 Views
Last Modified: 2013-11-17
have a DELL inspiron 8100 and just comes up to the
F2 screen.   The system can't find the hard drive or the CD.  If press key to go into the bios, it will not go into the bios.  Thought the keyboard might not be a problem so I tried an external keyboard, it gets lights on the keyboard however I still can not get into the bios.  

I am not that good with dell laptops however IBM laptops used to have a red "reset every darn thing" button on the back.  Is there  such a thing as this on a dell ?  

Any suggestions on getting into the bios to determine more about what is wrong ?  This is clearly out of warranty, it is a 6 year old unit.
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 8 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE