Solved

Plug in for playing video

Posted on 2007-03-18
9
291 Views
Last Modified: 2013-12-08
Hi,

I need to know what IE 6 plugin to use to be able to view the videos on:

http://www.moneycontrol.com/cnbctv18/live_video_audio/live_videohigh.php

As of now, it just says 'Ready' and the video doesn't play.

Thanks,
Mayank.
0
Comment
Question by:Mayank S
  • 5
  • 4
9 Comments
 
LVL 22

Expert Comment

by:orangutang
ID: 18745150
0
 
LVL 30

Author Comment

by:Mayank S
ID: 18745165
It doesn't work in both, IE or Firefox. And I already have the Adobe flashplayer installed. That is what suprises me.

If you see the link, there is a rectangular blue/ white shockwave video on the top/ right saying "Guide to redesigned Moneycontrol website Click Here" - that is the one which needs flashplayer. That video is also visible to me. I know that it needs flashplayer because I tried uninstalling it, then it said that it needs Flashplayer. I installed it and then that one worked.

But I'm not sure if the main video (which I want to see) on the left-centre needs flashplayer or something else.
0
 
LVL 22

Accepted Solution

by:
orangutang earned 500 total points
ID: 18745236
Hmm. Try reinstalling WMP.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 30

Author Comment

by:Mayank S
ID: 18745241
You think its a problem with Windows Media Player?
0
 
LVL 30

Author Comment

by:Mayank S
ID: 18745242
What player does it use when you open the link on your PC/ laptop?
0
 
LVL 22

Expert Comment

by:orangutang
ID: 18745300
It uses the Adobe Flash Player.
0
 
LVL 22

Expert Comment

by:orangutang
ID: 18745301
Also, how come you haven't upgraded to IE7?
0
 
LVL 30

Author Comment

by:Mayank S
ID: 18745310
My Windows Media player works fine - reinstalled too. It can play other local videos and also some other videos on the Net. My company has the relevant service packs for IE 6 which I have installed.... it doesn't allow me to use IE 7 yet.
0
 
LVL 30

Author Comment

by:Mayank S
ID: 18745888
Re-installed WMP it again and restarted - that worked.
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
For both online and offline retail, the cross-channel business is the most recent pattern in the B2C trade space.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question