Solved

OWA not working after installing and configuring new router w/ new outside ip address

Posted on 2007-03-18
9
661 Views
Last Modified: 2012-05-05
I recently setup Exchange 2003 SP2 and it was working fine, including POP3, OWA and other services.  I had to install a new firewall / router and was required to change the outside ip address as well (gotta love comcast).  After I setup the new router I created the standard port forwardes for 25, 110, 80, 443 and others that we need.  I have port 80 & 443 (although we are not using a ssl yet) to forward to our exchange server.  
after i put in the new router with the new wan ip address, i am unable to access owa from the outside.  browser says it can't find the page htt://xxx.xxx.xxx.xxx/exchange.  it worked fine before installing the new router.
are there any settings in IIS or Exch 2003 that I need to change since I installed the new router.

I've checked the forwarding rules and they seem to working.
0
Comment
Question by:jvandeway
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 18745705
Whenever you modify anything having to do with your WAN or LAN configuration on an SBS you need to run the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > To-Do List)

A visual how-to is here:  http://sbsurl.com/ceicw and a full networking overview for SBS is at http://sbsurl.com/msicw

Jeff
TechSoEasy
0
 

Author Comment

by:jvandeway
ID: 18745745
thank you, i didn't know that, i'll try that in the morning... and get back to you.
0
 
LVL 1

Expert Comment

by:SarahWH
ID: 18752249
Have you amended your domains MX records to reflect the change in external IP?  This would be a reason why you would not be able to connect using the fully qualified domain name - but you should be able to connect using the IP address?
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:jvandeway
ID: 18753704
ive reran the setup suggested by TechSoEasy and restarted IIS and related services and MSE Information Store just in case.  OWA works internally and I've verified the rules on our router.  But when I type in the following http://xxx.xxx.xxx.xxx/exchange it bombs out.

All MSE and IIS Admin Service are running properly.

Any ideas?
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18754039
Couple of things that might help to diagnose the problem.  Can you reach the Default Web Site at http://xxx.xxx.xxx.xxx (without the /exchange)?  Also, look at your IIS logs to see if the requests are actually reaching the server.  The IIS logs are in C:\Windows\System32\Logfiles\W3SVC1 .
0
 

Author Comment

by:jvandeway
ID: 18756421
Yes i can get to the default website, at http://xxx.xxx.xxx.xxx that is how I know that port 80 is forwarding properly.  I also have port 443 forwarding for when we do get a certificate.  I'll check the iis logs get repost.
0
 

Author Comment

by:jvandeway
ID: 18757507
what am i looking for in the logs mentioned
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18759224
Look for the logged GET requests to /Exchange.  Your error message says that it "can't find the page".  This means one of two things - either the requests aren't even reaching the server; or the requests /are/ reaching the server, but the response isn't reaching the client.  If you can see GET requests to /Exchange (note that the times are in GMT), then you will at least know whether the client requests are reaching the server, or not.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 18789177
Please try using https://xxx.xxx.xxx.xxx/exchange (instead of just http).

If you disable port 80, in the CEICW, you would not have to specifically use https because the http would automatically fall over to port 443.  Generally I recommend that you don't have port 80 open on an SBS.

Jeff
TechSoEasy
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question