Solved

LCS2005 Fresh Install Problem

Posted on 2007-03-18
5
368 Views
Last Modified: 2013-11-29
I have installed Microsoft Live Communications Server 2005 on my network. I cannot get any clients (Office Communicator or Windows Messenger 5.1) to connect to the LCS Server. All of the services are running and everything seems to be ok from the server end. I've checked a couple of the diag tools and the server seems to be responding ok. I do get this message when using LCSDiag.exe with the test client:

Response 504
504 Server time-out
The signing failed. There is a connectivity problem on one server
Please go to server servername.domain.local and run LC Diagnostics
to check server connectivity to all server from WMI
if the test passed go to the next server in the chain and run the test again.

I am using TCP, not TLS. I know TLS is more secure but for simplicity, let's make TCP work.

Anyone have any ideas? Everything seemed to be OK during the install, but I cannot connect at all. Thanks!
0
Comment
Question by:cardscomp
  • 2
5 Comments
 
LVL 14

Expert Comment

by:inbarasan
ID: 18754658
Check on which IP, the LCS TCP port(5060 i believe) is listening. Which ever IP it is listening you should make sure client is connecting to that IP.
0
 

Author Comment

by:cardscomp
ID: 18755141
Yes the server does respond. I've used the LCSPing.exe utility to communicate with the server and it responds on 5060. I have no internal firewalls or anything that i would think would be impeding communications on my LAN. thanks,
0
 
LVL 11

Accepted Solution

by:
mohdabsar earned 250 total points
ID: 19148081
I have had faced same issue the LCS 2005 installation was fine....still client were unable to connect...
The issue in my env. was client were trying to connect to sip service through e-mail address and it was failing....
then I tried through username.FQDN (of domain) then it started working fine...

Change the SIP address of users through AD to username.FQDN and try...
0
 

Author Comment

by:cardscomp
ID: 19310802
i accepted his solution as that fixed the problem .the FQDN was wrong in my SIP settings. thanks!
0

Featured Post

How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Welcome to my series of short tips on migrations. Whilst based on Microsoft migrations the same principles can be applied to any type of migration. My first tip Migration Tip #1 – Source Server Health can be found here: http://www.experts-exchang…
Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question