• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 16188
  • Last Modified:

SMTP error from remote mail server after RCPT

Hi

A problem i have here, which so far as far as i have got from the ISP is that it is a server problem is causing greif.

basically, a client has a mail server accepting emails on domain xxx.com.au
i have added xxx.com as an additional email address, and in exchange, it accepts both xxx.com.au and xxx.com

the domain on the server is xxx.com.au , i have made xxx.com the primary SMTP email address, so emails send out as xxx.com
the ISP has added xxx.com to the DNS mx entry so all emails, xxx.com and xxx.com.au are sent to the server.

the problem i am having is that 3 or 4 clients are experiencing problems emailing the server,
the rest dont.
So on the general, the setup works fine, and when it doesnt it bounces back to the sender with this header.

------------------------------------------------------------------------------------------

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

  paul@xxx.com
    SMTP error from remote mail server after RCPT
TO:<paul@xxx.com>:
    host mailx.comindico.com.au [203.194.27.12]: 554 <paul@xxx.com>:
    Relay access denied


-------------------------------------------------------------------------------------------


the setup was done about 3 months ago, so it isnt a propogation problem,
the ISP has said its the server


please help,.



0
itbasement
Asked:
itbasement
  • 2
  • 2
  • 2
  • +1
1 Solution
 
TokenCeltCommented:
Its possible that your ISP has added net HOSTS that relay mail to your exchange server.

I think your SMTP service hase been set to recieve email from only specific IP addresses, this is good as it stops your exchange server acting as an open relay. Ask your ISP for a list of IP addresses that will be sending mail to your server and then check that there all listed on the relay restrictions on your SMTP virtual server.

-Open Exchange System Manager
-Navigate to <organisataion> -> Administrative Groups -> <site> -> Servers -> <server> -> Protocols -> SMTP
 -Right Click Default SMTP Virtual Server
- Click the access tab
- Click the relay button
- check the IP addresses against your ISP's relay servers

TC
0
 
TokenCeltCommented:
typo in the fist line, I meant new hosts not net hosts!

TC
0
 
Bill_FleuryCommented:
I've seen this problem here in North America where a mail server is hosted on a DSL line and certain hosts cannot deliver mail to them.  The resolution is setting our MTU to match our ISP's, in our case it is 1492.  Perhaps you are running into a similar problem?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
itbasementAuthor Commented:
techs from ISP are looking into it still

they havnt fixed it yet, but are looking in the direction of a secondary mail exchage error
0
 
Bill_FleuryCommented:
Well, I guess that will fix the symptoms of the problem, but still won't fix or explain the underlying issue.
0
 
itbasementAuthor Commented:
was a secondary mail exchange configuration error
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now