Modify Wordperfect Page Setup Page Definition

My "Letter" page definition has a source of "Manual Feed". I would like it to be "Default" or "Automatic", but try as I might, I cannot get anything but Manual Feed to appear. I can change it for the current document, but as soon as I restart WordPerfect, the page definition for Letter reverts to Manual. It appears most the other definitions do default to "Default" for the printer source. But not the most important one: Letter.

I have tried to delete it, but when I restart it come back with the same problem. How can I get my prefered paper source to stick??
Who is Participating?
moorhouselondonConnect With a Mentor Commented:
Go into Format, Styles, and change the Document Style with the page definition you require.  

There is a Format, Page Setup pulldown in the Styles Editor to facilitate this change.  

Note that there is a tick box at the bottom of the panel which says Use As Default.  Make sure there is a tick in that box when saving the edited style.

If there is still a problem, please let us know.
In fact, what I would say if there is still a problem is to create a new page definition called say Paper or Default, with the settings that you require, and set this to be the default using the method outlined in my above post.
I had this problem and resolved it by going into the registry (after backing it up by exporting it to a file) and renaming (thus effectively deleting) the Corel Print Engine -- not sure exactly which path gets there, but this is posted elsewhere on the Internet.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.