• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9719
  • Last Modified:

remove Sync Center Icon from task tray in vista

I'm using Vista Enterprise, and I was testing Sync Center, so I have a Snyc Center Icon in my task tray now.  I've completed my testing and I want to remove the icon from the task tray.  This sounds simple, but I haven't been able to do this.  Please help.
0
shoneytom
Asked:
shoneytom
1 Solution
 
Brian PiercePhotographerCommented:
Use Windows Defender to remove it. Find Windows Defender in the Start Menu, right click on it and run it as administratior. If UAC is on you nay need to confirm this. In Windows Defender go to Software. This lists the start-up items and you should see the program in there - just disable or remove it.

Occasionally you may need to log on with the 'real administrator; account to disable or remove some start-up items.
0
 
edsagerCommented:
I had the same issue and this is how I fixed it (please note that some steps may be superfluous):

(1)       Go to Control Panel-->Offline Files-->Click ‘Enable Offline Files’ to enable Offline Files.
(2)      Restart Computer.
(3)      Go to network and select files to sync.  Right-click said files and select them to be available offline.
(4)      Go into Sync Center and complete a successful sync’ing of chosen files.
(5)      Go to network and select files chosen in Step 3 and right-click said files and deselect them so they are no longer available offline.
(6)      Go to Control Panel-->Offline Files-->Click ‘Enable Offline Files’ to disable Offline Files.
(7)      Restart Computer.

The little green icon with arrows in my task bar no longer appeared and my computer booted faster.

I tried KCTS's suggestion, but mobsync.exe was not one of the startup programs.

edsager
0
 
Ron_RayCommented:
I tried the above process, with no results!

I removed the Sync Center icon easily and painlessly by doing the following:

Open 'Control Panel' (Classic View);
Open 'Taskbar and Start Menu';
Click 'Notification Area' tab at top;
At the top of this window, be sure "Hide Inactive Icons" is checked, then select "Customize..." to the right of this check box;
Under 'Current Items', select "Sync Center", the click the drop-down and select "Hide"
Click "OK" - "Apply" - "OK"
Then close Control Panel.

Done! :-)
0
 
roeffyCommented:
Hi I think I found one solution to this, although this this involves the registry so just be careful. Search regedit.exe. Right click and run as administrator. Registry Editor should open. Click on Computer.Press Control F, enter sync center. Search all keys and delete it, There is one key that I was not able to delete but it's ok. Restart computer and walah sync center is gone.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now