Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

MS outlook 2003 activex needs to be turned on

Posted on 2007-03-19
7
Medium Priority
?
12,229 Views
Last Modified: 2011-02-02
Outlook 2003, adding a signature, when you start a new email I get the following error.  One or more activex controls could not be displayed because either 1. your current settings prohibit running activex controls on this page.  I can not find how to turn on activex in ourlook 2003 so this signature can work.
0
Comment
Question by:mpage
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 27

Accepted Solution

by:
michko earned 1500 total points
ID: 18748140
Open Outlook.  Go to Tools -> Options.  Click on the Security tab.  In the Security Zones frame, click on Zone Settings.  Under Security Level for this Zone click on Custom Level.  In the window that appears (Security Settings - Restricted Sites Zone" you can Enable, Disable, or Prompt for various types and sources of activex controls.
0
 

Expert Comment

by:jimmycan
ID: 18748504
Hope I'm not out of place here guys but I had the same problem and Michko's suggestion solved my issue.

Thanks...
0
 

Author Comment

by:mpage
ID: 18763351
michko:

I enabled all the activex controls in the security and I still get the following message.

Windows Internet Explorer

One or more Activex controls could not be displayed because either:

1) Your current security setting prohibit running Activex controls on this page, or
2) You have blocked a publisher of one of the controls.  

As a result, the page may not display correctly.

the user has added a graphic to the signature and that is why I think the error is occuring.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 27

Expert Comment

by:michko
ID: 18763747
mpage -
You accepted my previous answer, yet stated in your last post that you were still having issues.  Is this resolved?  Or do you still need assistance?

Does the user have admin permissions?  They may not be able to change the activex settings.  You may also want to check the security settings under Internet Explorer.

Just FYI, many people consider graphic signatures to be rude.  The graphic will typically take longer to download than the message itself.  The graphic takes up extra space on recipient's hard drives.  Additionally every email someone receives from that user has a separate copy of the graphic.  This from an article on proper email etiquette:  "Signatures should be no more than four lines high, and should focus on the "boring basics" over snazzy graphics or information. Remember: the purpose of a signature is to make it easy for your correspondent to remember you, what you do, and get in touch with you in the future."  http://www.bizjournals.com/seattle/stories/2004/08/16/focus4.html
0
 

Author Comment

by:mpage
ID: 18763838
Thanks for the info.  I removed the graphic and the error still occured.  I think that the problem was with that one signature.  I created a new signature and left the graphic off because I could not get it to show correctly.  The signature is working fine now.

Thank you very much of the timely repsonse
0
 
LVL 27

Expert Comment

by:michko
ID: 18764201
You're welcome, glad to have helped.
0
 

Expert Comment

by:GBRServices
ID: 33399753
I came across this problem for a number of people who had company logo's in their email, and was only associated with Outlook 2003, anyone with 2007 appeared to be OK. I found that I needed to delete the OBJECT line from the htm signature.
Click on Start and then Run – paste the line you copied into the Run box and hit Enter.

You should see 3 files created for your signature file (in .htm, .txt and .rtf formats).
Open the .htm signature file in Notepadthen go to Edit > Find and type in “object”. You should see that the text editor find part of the signature code that looks something similar to below.

<OBJECT id=ieooui classid=clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D></OBJECT>.

Just remove everything from <OBJECT to /OBJECT> in that part of the file. Once removed, save it.

Go back to Outlook and when you go to send a new message the message should no longer appear.
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question