Solved

E-Mail incorrectly Time Stamped since new DST changes.

Posted on 2007-03-19
5
217 Views
Last Modified: 2010-04-08
OK.  Here is my situation.  We use Imail 8.0 on a Windows server 2003 machine.  All clients on our network are Windows 2000, or XP running Outlook 2003.  Ever since the DST changes a few weeks ago, ALL of our mail is incorrectly time stamped, and appearing as if it came from an hour in the future.

I ran all appropriate patches on ALL network machines to fix DST time zone information.

I have also verified the following:
Time and Time Zone on mail server is correct.
Time and Time Zone on all client mashines is correct.
Time and Time Zone on firewall and network swithces is correct.
Time and Time Zone on junkmail filter is correct.

This happens on internal mail and external mail.

I do not know where else to look.
0
Comment
Question by:woodygibson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 97

Expert Comment

by:war1
ID: 18748496
Greetings, woodygibson !

If you have not run the Time Zone update tool for Outlook, you should
http://www.microsoft.com/downloads/details.aspx?FamilyID=e343a233-b9c8-4652-9dd8-ae0f1af62568&displaylang=en

Best wishes!
0
 

Author Comment

by:woodygibson
ID: 18748629
I tried this, but it only appears to affect appointments and not mail.
0
 
LVL 97

Accepted Solution

by:
war1 earned 125 total points
ID: 18748671
Time stamp on emails are the result of your mail server.  Reset the time on mail server. Change it to another time. Then change it back to the correct time. Restart the mail server.
0
 

Author Comment

by:woodygibson
ID: 18751381
i will try that again but this has been done.  i know the time zone and time are both set correctly on the mail server.  i will let you know how it goes.
0
 

Author Comment

by:woodygibson
ID: 18755775
Well, War1, that was a partial solution.  it only worked when I changed the time zone, restarted, changed the time zone back to the original, and restarted once more.  It didn't work for me by just changing the TZ, then changing it back, and then restarting--but u get the points anyway.

thanks
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question