Port Forwarding in Cisco PIX 5520

Hello,
I am trying to use port forwarding on a Cisco PIX 5520.  I use the Cisco ASDM Launcher to configure settings in this PIX BOX.  I am setting up an FTP Server on the same network, and would like to configure the PIX to forward a port to this server to enable FTP Access.  I am having some dificulty finding where to create these port forward settings.  Thanks for any help in this matter!
JFowlerjrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

InteraXCommented:
Are you trying to allow an internal FTP server to serve FTP requests from outside hosts?
0
JFowlerjrAuthor Commented:
Yes
0
InteraXCommented:
I'm not sure from ASDM, but from command line try the following.

static (inside,outside) tcp <outisdeIP> <insideIP> 21
access-list <outside_int_ACL> extended permit any host <outsideIP> eq 21


You also need to enable the FTP application inspection to allow the data channel to be opened dynamically.

Chris
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

JFowlerjrAuthor Commented:
Chris,
Have not tried your response yet, but very soon.  
Do you how to enable the FTP application inspection to allow the data channel to be opened dynamically?  Thanks again
0
JFowlerjrAuthor Commented:
Chris,
After entering this command, I got errors.  One error was at,  ...... tcp <outsideIP>, and the other error was at,.....any host.  Any thoughts?  Thanks again!
0
JFowlerjrAuthor Commented:
Sorry....forgot to mention that both errors were 'invalid input'.  Thanks
0
InteraXCommented:
Sorry. The first line should be as follows.

static (inside,outside) tcp <outisdeIP> 21 <insideIP> 21
0
PUNKYCommented:
Please see the link:

http://www.portforward.com/

Pick the equipment you have.
0
InteraXCommented:
Sorry I didn't have a chance to properly look at this again last night.

You nee to replace the <outsideIP> with your outside IP address. The same goes for the <insideIP>.

Also, try the below.

access-list <outside_int_ACL> extended permit tcp any host <outsideIP> eq 21
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
InteraXCommented:
Unfortunately, the link PUNKY posted doesn't have the PIX/ASA devices on it.
0
InteraXCommented:
BTW, Do you have a PIX or an ASA?

Also, which OS are you running?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.