Solved

Restrict viewing of certain OU's in MMC.

Posted on 2007-03-19
4
919 Views
Last Modified: 2011-10-03
I have Active Directory installed on a Windows 2000 Server.  I have an OU named 'Agents'.  I would like to delegate administration of the 'Agents' OU to a select group of people, who are running Windows XP.  I assume I will need to install the Admin Tools for Windows Server 2003 on those delegates XP stations so they can run the 'Active Directory Users and Computers' snap-in.  I would like to prevent the people who I am delegating administration rights to from seeing any OU's other than the 'Agents' OU.  Please explain how I can accomplish this.

The link below delves into this same topic, but I don't understand the author's solution, specifically when he makes mention of "drilling down and creating a new sheet".

http://search.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/2003_Server/Q_21415128.html?sfQueryTermInfo=1+%22user+comput%22+restrict

0
Comment
Question by:CousinDupree
4 Comments
 
LVL 67

Expert Comment

by:sirbounty
ID: 18750393
0
 

Accepted Solution

by:
CousinDupree earned 0 total points
ID: 18773036
I figured it out.  In case anyone else is interested:

[1] Start Microsoft Management Console (Start->Run  Type 'MMC' and press Enter).
[2] Press CTRL-M.  This will open the 'Add/Remove Snap-in' window.
[3] Click 'Add'.  This will open the 'Add Standalone Snap-in' window.
[4] Select the 'Active Directory Users and Computers' snap-in and click on the Add button.  (Admin Tools need to be installed on your machine from AdminPak.msi).  Click 'Close'.
[5] Click OK in the 'Add/Remove Snap-in' window.
[6] In the 'Console Root' window, navigate to the OU in question in the Console Root tree (the left pane).
[7] Right click on the OU and select 'New Window from Here'.  A new window will open and will be named the same as the OU.
[8] Close the original 'Console Root' window.
[9] On the menu across the top of the console, click on File->Options.  Change the Console mode to 'User mode - limited access, single window'.
[10] On the menu across the top of the console, click on View->Customize.  Uncheck 'Standard menus (Action and View)', 'Standard toolbar', and 'Toolbars'.  Click OK.
[11] Click File->Save-As and save the console.

It seems to work for me.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

919 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now