Solved

Exchange 2003 Email Attachment limits not working.

Posted on 2007-03-19
10
1,161 Views
Last Modified: 2007-11-27
Running Exchange 2003 SP2 on Windows 2003 SP1 Cluster Servers.

When we first setup Exchange we had a limit of 10MB for sending and receiving attachments.  This was set under Global Settings--> Message Delivery-->
So due to the increase in size of the exchange database files.  I lowered the limit to 5MB for sending only.  I left the "receive" to 10MB

Now users whose emails that are coming from hotmail with 8MB are generating NDRs:
       This message is larger than the current system limit or the recipient's mailbox is full.  Create a shorter message body or remove attachments and try sending it again.
            <xxxx.domain.com #5.2.3>

I even took increased the limits to 10MB on this one user.  It still doesn't work.  

1) Do I have to restart something for it to take place?  

2) Do I have to set the SMTP's Message Size limits?
Currently he box is unchecked for both "Limit message size to (KB)" and "Limit Session size to (KB):

0
Comment
Question by:abraham808
  • 6
  • 4
10 Comments
 
LVL 39

Accepted Solution

by:
redseatechnologies earned 500 total points
ID: 18751620
There is an issue where the sending and receiving limits will apply to each other.

Ahh, here it is; http://support.microsoft.com/kb/298572

It is by design - apparently, they are just incorrectly named and should only be one option...

Out of interest, what makes you think lowering the sending limit will decrease your database size?
0
 
LVL 10

Author Comment

by:abraham808
ID: 18751719
Thank you for the comment.  
So shouldn't it work on that one user?  I set her limit to 10MB.  I know this worked before.  Do I have to restart something for it to take place sooner?

Lastly..I didn't say it would decrease the db size (unless i defrag), it would however keep it growing so quickly.  The users use Exchange as a file server.  So i wanted to stop that by lowering the limits.
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18751772
>>So shouldn't it work on that one user?

When were we talking about 1 user?  You have only spoken about global settings.

Personally, I have always found that the harshest rules apply - MS don't even agree as to how it works (some guides say harshest rules apply, others say that user settings override global settings).

>Lastly..I didn't say it would decrease the db size (unless i defrag), it would however keep it growing so quickly.  The users use Exchange as a file server.  So i wanted to stop that by lowering the limits.

Right, my point was, wouldn't you decrease the incoming limit for that?  Either way, it was just a query - if you are happy with it, then that is fine.
0
 
LVL 10

Author Comment

by:abraham808
ID: 18752167
In the orginal question I mentioned  

"I even took increased the limits to 10MB on this one user.  It still doesn't work.  "
I meant to say " I even tried to...."
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18753141
ahhh yes, don't know how I missed that :/

Anyway, same applies as here;

"Personally, I have always found that the harshest rules apply - MS don't even agree as to how it works (some guides say harshest rules apply, others say that user settings override global settings)."
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 10

Author Comment

by:abraham808
ID: 18753794
But i should be able to change the settings for 1 user correct?
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18753800
No, I don't think so - and have seen varying results.
0
 
LVL 10

Author Comment

by:abraham808
ID: 18756330
Is there a priority with the SMTP settings?  Is it Outgoing only , Incoming only or both?  

If a user needs to send a large attahment externally, can i set the limits on the SMTP connecter?
0
 
LVL 39

Assisted Solution

by:redseatechnologies
redseatechnologies earned 500 total points
ID: 18759660
Harshest rules apply - if the global setting is 10mb, but the SMTP connector is 20MB, you are limited to 10mb
0
 
LVL 39

Expert Comment

by:redseatechnologies
ID: 18767239
Here is some more information (and one of my new favourite links)

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_2003_Active_Directory/Q_22461605.html

It pretty much confirms what I have said above
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
This video discusses moving either the default database or any database to a new volume.

930 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now