Solved

exchange not forwarding anymore

Posted on 2007-03-19
18
230 Views
Last Modified: 2010-03-06
i recently moved our network to our new offices and everything seems to be working fine except one small anomaly. It seems that our email is no longer forwarding to personal accounts as it used to. has anyboidy experienced this before?
we are using windows server 2003 running exchange server 2003 and i have forwarding set up on the server using the "forward to" and forwarding to a seperate contact that is set up in active directory.
forwarding is allowed under the esm global settings.
has anybody run into this problem before?
thanks.
-pH
0
Comment
Question by:-pH
  • 10
  • 7
18 Comments
 
LVL 16

Expert Comment

by:The_Kirschi
ID: 18752113
I am not sure if I understand you correctly. You have configured a forwarding address in the internet for each of your mailboxes in Active Directory? Sorry, I cannot imagine why this would not work anymore after only moving the office. I assume mail to the internet works. So why should forwarding not work. Can you send e-mail to the forwarding address directly?
0
 
LVL 1

Author Comment

by:-pH
ID: 18752232
we have a few users that have email forwarding set up for them (myself being one of them).
if i look in the queue i can see approx 257 msgs waiting to be sent to gmail.com.
i can send fine to gmail / internet from outlook.  
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18753130
What does it say at the bottom of the queue window relating to failures?
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 1

Author Comment

by:-pH
ID: 18753252
it says 'smtp could not connect to any dns servers'
i checked the network connection and tried a couple dns servers (internal & external) to no avail.
although i can ping the dns server just fine.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18753299
did you try opening a command prompt and typing nslookup
then type set type = mx
then type google.com

This return google.com mail servers.
0
 
LVL 1

Author Comment

by:-pH
ID: 18753388
ok i used nslookup and it returned googles mail server addresses.

it looks like forwarding is not the entire problem (although it is still not working)  but it seemed to have stopped working when we moved and all our mail was being mail bagged. anything that was delivered and was being forwarded is now just sitting in the queue.
they all have (SMTP Connector) next to the domain in the queue and the error on the bottom still says 'smtp could not connect to any dns servers'
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18753487
Give a try to forcing the connection in the queue manager and see if that gives any success.
0
 
LVL 1

Author Comment

by:-pH
ID: 18757416
i have tried forcing in the queue and also unfreezing. neither of which worked.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18757666
Can you send any mail normally to those addresses at google?
0
 
LVL 1

Author Comment

by:-pH
ID: 18757850
yes, i can send fine to those addresses which makes it even more confusing.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18757933
Check out the following setting:

In ESM go under global settings, internet message formats, properties of default, under the advanced tab.

What check boxes are checked down toward the bottom.

Is Automatic Reply and Forward checked?
0
 
LVL 1

Author Comment

by:-pH
ID: 18758493
yes, that was one of the first things i checked before posting.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18758642
Why dont you try clearing the queue if you are ok with losing some of those emails getting forwarded.  I assume a copy exists in the mailbox.  Then try sending to a mailbox and see if they go through.
0
 
LVL 1

Author Comment

by:-pH
ID: 18758652
ooops, that should have included... all boxes are checked on the bottom of that tab.
0
 
LVL 1

Author Comment

by:-pH
ID: 18758766
unfortunately i can not lose the emails in the queue. a lot are from external clients and business partners destined for our ceo.
0
 
LVL 10

Accepted Solution

by:
MATTHEW_L earned 500 total points
ID: 18758802
Ah.  Not good then.  All of the boxes being checked is ok, that config should work.  Have you tried restarting exchange services, reboot etc.?

Just another thought you are forwarding to contacts correct inside of ADUC?  Make sure that the contact is setup correctly with the right email address no typo's etc.

Since system manger is complaining about DNS, you may try an ipconfig /flushdns, or clear the cache on an internal DNS server etc.
0
 
LVL 1

Author Comment

by:-pH
ID: 18759331
all the contact addresses in the AD are correct.
i have tried multiple reboots and restarts of the exchange services.
clearing the dns on the servers also didn't help.
0
 
LVL 1

Author Comment

by:-pH
ID: 18820068
ok, for anybody following this here is the update...
the reason we could send to gmail in house and not from the queue is we had our smtp server on local machines set to use our isp's smtp.
the problem on the server itself was fixed by editing the 'smart host' to reflect the new isp's smtp server.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In-place Upgrading Dirsync to Azure AD Connect
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question