Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Print Server Dlink DP-300U not printing

Posted on 2007-03-19
10
Medium Priority
?
13,925 Views
Last Modified: 2012-06-21
I have a Dlink DP-300U print server. Before I used to print documents from it from all the three computers on the network but now not even one can print. Strangely I can print only when I give a static address [in the range of the web configuration of the print server] instead of a DHCP adress in the TC/IP properties of my lancard. I wish that it should print as before when I had given the computer a DHCP address. Giving a static address to the computer wil create other problems.
I cannot go on the web browser of the print server by typing the default 192.168.0.10 IP address. The printer HP 1320 is connected to the parallel port LPT1 of the server printer but there is no light indicating that is so. I believe before a light used to turn on. The print server software PSAdmin indicates that the printer is on line at LPT1.
 However the power light and the link light are lit on the server printer.
I tried to reset the print server but it created more problems. At present the software shows a printer server PS-9CDE12 but after reset button is pressed no print server could be seen in spite of adding a new printer after deleting the old one and giving the same quque line  PS-9CDE12. This is
perhaps because I cannot access the web configuration browser.
Guidance is sought whether the server printer can be configured as before so that my documents can print once again or it has become defective and needs to be changed/repaired.
0
Comment
Question by:SALEM586
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
10 Comments
 

Author Comment

by:SALEM586
ID: 18754055
Started the computer in the morning and now it is is going on the default web browser 192.168.10
1.In the print server web  browser under network IP,the square is clicked assignment  is manually assigned should I click the square assign automaticaly using DHCP or leave it as it is
2. NetBEUI protocol is given the workgroup as workgroup. My network is mshome. Should I change it to mshome or is it not necessary?
0
 

Author Comment

by:SALEM586
ID: 18754235
I tried (1) myself and changed it to DHCP and now again I cannot access the web browser
0
 

Author Comment

by:SALEM586
ID: 18754436
If this is any help I have changed the router to Linksys WRT54GS from DLink DGL 4300 for the time being as the latter has gone for repairs/warranty. I do not think changing f the routers will make any difference
0
Survive A High-Traffic Event with Percona

Your application or website rely on your database to deliver information about products and services to your customers. You can’t afford to have your database lose performance, lose availability or become unresponsive – even for just a few minutes.

 

Author Comment

by:SALEM586
ID: 18754630
The default web browser IP Address for the DLink Print Server is 192.168.0.10
The default web browser IP Address for the LInksys Router is 192.168.1.1
The default web browser IP Address for the previous router DGL 4300 was 192.168.0.1 which is more or the less the same as the D Link Print Server.
Why the Dlink Print Server is not be working  because it may not have same IP network settings as the local network.
I hope some gurus & geniuses may comment on this
0
 
LVL 93

Expert Comment

by:nobus
ID: 18754745
i think it is simply bad; i suppose you power cycled it already several times?
0
 

Author Comment

by:SALEM586
ID: 18755286
After two days of great effort I found the solution my self In network of the web browser of the print server simply change the default gateway of the web IP address of the print server from 0.0.0.0 to 192.168.1.1 the default gateway of the linksys router and lo! God be great The print server started functioning
As far as to access the web server I simply followed the manual as in consecutive steps:
(i). Connect the ethernet cable from the switch to the print server
(ii). Connect the printer cable to the parallel port of the print server
(iii). Power on the printer
(iv) Power on the print server.
0
 

Author Comment

by:SALEM586
ID: 18770204
For further help and elaboration to any body who faces this similar problem.
In the DLink manual it advises that the default IP address to be 192.168.0.10. That worked fine with me as long as I used the DLink Gigabit switch and the Dlink gaming router DGL 4300.
However this all changed when I purchased the Linksys WRT54GS  because the DLink router went for repair/warranty.
The changing of the router made the DLink server router not to communicate with the PC and the printer failed to print. I managed sometimes to make the printer print by giving a static IP address of 192.168.0.X in the PC but this was definately not the solution.
Digging deep in memory I remembered that by merely changing the ethernet cable would sometimes bring the print server to communicate with the Pc although the previous used to be OK. therefore I kept on changing between two cables and finally the print server started communicating as shown by the PS ADmin software.
That software indicated that the IP address of the print server had changed to 192.168.1.102 instead of what was in the manual bok viz 192.168.0.10.
And that the default gateway had changed to 192.168.1.1.
I typed the 192.168.1.102 and the web browser appear. Then it was easy to set up the print server.
In the efforts I also tried the static address of 192.168.0.10 the former IP address of the print server. But that did not work but instead put my broadband cable down. It took me a day to realize what had happened.
I am not a computer expert in any way but fortunately I have found a solution to a technical question which Dlink support was not giving and nor did any expert helped me. I hope  that some real computer guru and sage would appreciate that a novice to intermediate computer user like me found a solution by himself. I wish that more experts would join in answering my questions whose profiles makes astonishing reading
0
 

Author Comment

by:SALEM586
ID: 18770228
The static address was fed in the router which made the internet cable down. The Linksys router is more techinical than the D Link one.
0
 
LVL 5

Accepted Solution

by:
Netminder earned 0 total points
ID: 18789158
Closed, 500 points refunded.
Netminder
Site Admin
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How can this article save you time AND money?  In just a few minutes you may discover something you didn't know existed that is easy enough for you to fix yourself!
No single Antivirus application (despite claims by manufacturers) will catch or protect you from all Virus / Malware or Spyware threats. That doesn't stop you from further protecting yourself however - and this article is to show you how.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question