Solved

Can Cisco 2621XM handle 4 T1's using MLPPP?

Posted on 2007-03-19
4
523 Views
Last Modified: 2012-06-27
I work in test on a product that supports MLPPP with 4 T1's.  I have configured a Cisco2621XM for MLPPPx4 using 2 VWIC dual-T1 controllers.  When performing an FTP download, the bandwidth drops to zero every few seconds, resulting in a choppy graph of bandwidth over time, which peaks at about 5Mbps, but average throughput is significantly less.

If I use two of my company's product back-to-back, the throughput graph is quite steady at around 5Mbps (would like to see more, but at least it's steady).  If I place two Cisco2621XM's back-to-back, I get pretty bad results, though different (whole T1 lines appear to drop out for long periods of time).  I'm beginning to believe I need to invest in a higher-performance router.  

During the data transfer on the Cisco2621XM, "show processes cpu" says about 30-40% cpu is being used, for what it's worth.

Here's my running config:

Router7008#show run
Building configuration...

Current configuration : 1752 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router7008
!
boot-start-marker
boot-end-marker
!
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username ******** password 0 ********
!
!
controller T1 0/0
 framing esf
 fdl both
 clock source internal
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 1-24 speed 64
!
controller T1 0/1
 framing esf
 fdl both
 clock source internal
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 1-24 speed 64
!
controller T1 0/2
 framing esf
 fdl both
 clock source internal
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 1-24 speed 64
!
controller T1 0/3
 framing esf
 fdl both
 clock source internal
 linecode b8zs
 cablelength short 133
 channel-group 0 timeslots 1-24 speed 64
!
!
!
interface Multilink1
 ip address 10.10.45.1 255.255.255.0
 ppp multilink
 ppp multilink group 1
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0:0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
!
interface FastEthernet0/1
 ip address 10.10.20.103 255.255.255.0
 duplex auto
 speed auto
 no cdp enable
!
interface Serial0/1:0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
!
interface Serial0/2:0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
!
interface Serial0/3:0
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.20.10
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
!
end
0
Comment
Question by:sniderman42
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 57

Expert Comment

by:giltjr
ID: 18753830
What errors are you seeing on any of the Interfaces?  Including the fast Ethernet interfaces, a duplex mis-match on a 100 Mbps interface can cause poor throughput.
0
 
LVL 20

Accepted Solution

by:
RPPreacher earned 250 total points
ID: 18755046
We just implemented MLPPP in one office that did not have access to a T3 (using 4 T1s).  Our experience was serious performance degradation with less than a 2811.
0
 

Author Comment

by:sniderman42
ID: 18758443
not seeing any errors on interfaces.  have tried setting specific duplex & speed but no change.  Will try to get a 2811 or better to try.
0
 

Author Comment

by:sniderman42
ID: 18818480
Was not able to find a 2811 to try.  Did get some feedback from Cisco that 2821 would be the minimum they would recommend.  They felt that 2811 should only be used for two T1's, but of course the manufacturer will always leave headroom in recommendations.
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description:   Couple of months ago we upgraded the ADSL line at our branch office from Home to Business line. The purpose of transforming the service to have static public IP’s. We were in need for public IP’s to publish our web resour…
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question