Solved

Laptop cannot connect wirelessly to the Internet, but can connect via Ethernet cable.

Posted on 2007-03-19
5
6,987 Views
Last Modified: 2010-08-05
Model: Toshiba Satellite 1115-S103
OS: Windows XP Home Edition, Version 2002, Service Pack 1
CPU: Celeron 1.50 GHz
RAM: 256 MB
Cable Modem: Arris CM550A
Router: Netgear Wireless Router WGR614 v6
PCMCIA Card: Netgfear WG511T

I have WinsockXPFix, no luck. Also used msconfig to disable any extraneous programs, no change.

Since it is well known that Norton AntiVirus causes a lot of networking problems, I looked to see if Norton was installed, but it was not. It has been installed previously and later removed, so I  searched the Registry for any "Symantec" or "Norton" entries and removed them. I also removed any folders on the hard drive with "Syamntec" or "Norton", but no change.

When I connect via wired Ethernet cable, the IP Address of the laptop is 192.168.1.45, and I can ping "www.yahoo.com" just fine.

But when I connect wirelessly, the IP Address changes to 169.254.31.56, and I cannot ping "www.yahoo.com".

Let me know what to do to get this laptop connected to the Internet via the wireless router. Thanks.
0
Comment
Question by:coderlen
5 Comments
 
LVL 1

Expert Comment

by:slyates007
ID: 18754027
Some Laptops have a button to enable and disable the wireless fuction of the wireless network card.  Alot of the time this just stops the signal but does not disable the card.  Does your laptop have this button?
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 18754032
Did you connect wireless while still hook up wired network?

First, to check in device manager see if wireless card there, and free of error.
Second, can you uninstall and reinstall see it it helps?
0
 
LVL 14

Accepted Solution

by:
warrenbuckles earned 500 total points
ID: 18754082
Hello coderlen:

It looks like the wireless adapter is not getting an IP address - the 169.x.x.x is an APA - automatic private address - that is used by Microsoft networking as a fallback when a DHCP server cannot be found.

There are two (well, three) possible problems here: the wireless router is not configured properly or the wireless adapter in the laptop is not configured properly (or one of them is broken - but that's for later...).

First, make sure your wireless router is correctly configured and running.  Look here:

http://kbserver.netgear.com/products/wgr614v6.asp

for the Netgear support page.

You will need to run the configuration software, which should, at minimum, give it the wireless router an SSID (station ID), enable security (WPA-PSK), give it a wireless security password (different from the setup password) and make sure the wireless ID broadcast is ON.

Then, on the laptop side, I would recommend  you un-install all Netgear software using the Control Panel Add/remove Programs.  Then try a fresh install of the most recent Netgear drivers,  found here:

http://kbserver.netgear.com/products/WG511T.asp

You can also download the user manual from the same page.    

Follow the procedure in the user manual, making sure you have the right SSID (station ID) or pick the SSID of your wireless router.  If you have wireless security enabled in the router, be sure to match the type (I recommend WPA-PSK) and password.

The Netgear Wizard should show the Wireless Router's SSID in the drop-down list and you should be able to make a connection.

If this doesn't work, let me know and we can try some troubleshooting.

wb
0
 
LVL 17

Expert Comment

by:kadadi_v
ID: 18764549
Also give the dhcp server ip address range in router like 192.168.1.5 to 192.168.1.50 and when you access the router interface in browser using http://192.168.1.1 then in wireless settings option left hand side enable the select the proper chanel and mode as per your laptop wireless network card and one more option in advanced > wireless settings ,for timebeing enable ssid broadcast and wireless router radio and then check on netgear router wireless LED blinking..,also check any mac address filtering settings are configured on the router.

If not solved reset the router and check the laatest firmware update and replace the laptop wireless network card.


Regards,

V.K.
0
 
LVL 4

Author Comment

by:coderlen
ID: 18767869
warrenbuckles,
I thought maybe I had found the problem when I noticed that the AC Adapter for the router was rated for 1.0 amps, but a 0.5 amp adapter was being used. I changed it with the one which came with the router, same problem.

I tried to download the software from the Netgear site, but no matter what I tried, it wouldn't open. I tried right-clicking the link, left-clicking, double-clicking, nothing. There was a pop-up blocker, and I disabled it, but still couldn't download. I think Netgear has a problem with their site, because other people with my exact same problem were having trouble downloading.

Fortunately, I found the CD which when with the router. I still wasn't home free, though.

After I started the Wizard, I noticed that a network key had already been entered in the router. I went over to the laptop and went into Properties for the wireless card, and entered that network key, and Voila! It worked.

Although you didn't come up with the exact solution, your suggestion to reconfigure the router software led me down the right path. Thanks.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Time Clock with Proxy Configuration capability 16 94
Can’t delete a file 14 161
BXR1220 speakers- does not work on another PC 12 100
Charging Macbook Pro 8 64
I originally posted this Article Here (http://www.bestelectronicarticles.com/computers/software-troubleshooting/how-to-find-a-driver-for-you-devices-in-windows.html) and thought I would now share with the Experts Exchange community. Driver Proble…
For some time some of our users experienced package loss on a couple of our Lenovo Thinkpad S531 machines running Windows 8 or Windows 8.1 64-bit OS. I was not able to find many answers online, but did after some investigation I began to suspect Blu…
This Micro Tutorial will teach you how to censor certain areas of your screen. The example in this video will show a little boy's face being blurred. This will be demonstrated using Adobe Premiere Pro CS6.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

785 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question