Solved

Duplicate Out of Office Auto Replies

Posted on 2007-03-20
12
2,312 Views
Last Modified: 2010-03-06
We have a Exchange 2003 Server and clients are using Outlook 2002 (SP3). From my laptop I logged on as one particular user (tom) went in to Out of Office assistant and setup an out of office message. Than via OWA, I logged on to my mailbox and sent a test message. In my OWA box I recieved two Out of Office messages. One message with a subject line starting with 'Out of Office AutoReply' which is the correct reply. And the second message with a subject line that just says 'Out of Office' which contains old out of office data. I can not figure out where to go to disable the second message. Any ideas?
0
Comment
Question by:bnrtech
  • 6
  • 6
12 Comments
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18756747
Check under OWA options out of office for user tom, is something set there that is different than what is set in office?
0
 

Author Comment

by:bnrtech
ID: 18757072
I logged on to OWA as tom but OWA does have the correct out of office message.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18757613
ok.  turn it off in OWA.  Re-create the users outlook profile, reset the out of office and test again.
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:bnrtech
ID: 18758246
I think I did what you asked but the issue still persists. I did the following. Logged on OWA as tom and removed out of office messsage. Saved and than closed out of OWA. Right clicked Outlook on my laptop while logged on as tom (NOTE: tom took his laptop with him on vacation). Deleted all outlook profile info. Saved and closed. Right clicked on Outlook again and re-entered Exchange info. Open Outlook and re-setup correct out of office message. Saved and closed. Sent a test message from me to tom. Still recieved both out of office messages.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18758312
Go into OWA again and check and see if there are any rules enabled.

Also have a look at this article.
http://support.microsoft.com/kb/218301
0
 

Author Comment

by:bnrtech
ID: 18758976
I went in to OWA as tom and within rules there is a rule for Out of Office. It is there even when the Out of Office is not on and I can not view/modify/delete it.

I looked at the kb article you noted but it does not offer any info pertinent to my scenario.
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18759111
Ok, so you do have an orphaned rule possibly.  Try running outlook.exe /CleanRules this will delete all client and server rules.  Check and see if the rule is gone then.  Try out of office again and hopefully you will only get one message.
0
 

Author Comment

by:bnrtech
ID: 18759298
ok i will try that. what computer do I run outlook.exe /cleanrules on? The server or a workstation logged on as tom?
0
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18759387
The workstation logged on as tom.
0
 

Author Comment

by:bnrtech
ID: 18759700
Sorry but I am missing something. Do I go to a command prompt and type 'outlook.exe /cleanrules' or is there someplace else I go to run this command?
0
 
LVL 10

Accepted Solution

by:
MATTHEW_L earned 250 total points
ID: 18759708
go to a command prompt.

cd \ to get to the root directory
cd program files
cd microsoft office
cd office11 (this is for office 2003) different numbers for different versions
outlook.exe /cleanrules or /cleanprofile
0
 

Author Comment

by:bnrtech
ID: 18760480
Matthew L thanks for the good info. Very helpful and super easy to fix (once you know how to :)
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question