Solved

set default sign-on for ACT! 8.0

Posted on 2007-03-20
5
851 Views
Last Modified: 2012-05-05
how do i change the default logon user for act premium for workgroups 8.0.
I logged on as admin one time.  now that user has to key in his username everytime as it defautls to the admin :(
I hate ACT!

0
Comment
Question by:Eric
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 7

Expert Comment

by:SStroz
ID: 18778057
ecszone,

I think I need some clarification.  Do you want ACT! to open into the database without being prompted to enter a user name?  If that's the case then it must be a "single user" database with no password for that user.  Click Tools, Define Users, and disable the other users (set them to inactive).

Make sense?  If not, let me know.

Steve
0
 
LVL 11

Author Comment

by:Eric
ID: 18781538
no. as the admin i logon to act on the act server as many users. (for importing etc)
now everytime i start act it wants to use thier accoutn instead of the admin.

i have to delete there username and reenter admin.
0
 
LVL 7

Accepted Solution

by:
SStroz earned 500 total points
ID: 19029026
ecszone,

I've been researching this and coming up dry.  There used to be a way to store the user name and password in the run command for earlier versions of ACT! but it doesn't look like you can do it in the newer versions.

Don't shoot the messenger but the workstation will retain the last user name of the user that logged in on that workstation - so I think you're out of luck.

Sorry

Steve
0
 
LVL 11

Author Comment

by:Eric
ID: 19031631
I unchecked "remember pw" then logge in a userx.
closed
opend it wanted ot use userY  I unchecked save pw, logged in, closed

then it went to userZ, repeated.
finally it came back to my actadmin account. i checked save, and logged in
and now it remembers.  itsl ike it built a list of anyojne i logged in as and checked save pw. and i had to removed them in the order i added them.
strange but it did work.
0
 
LVL 11

Author Comment

by:Eric
ID: 19031638
Ill accept yours so someone else can see how i fixed it.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

A lot of users new to ACT!, especially those who don't get the benefit of a consultant, seem confused between when to share on a network and when to sync ... or, in fact, how to do either. So I thought I would attempt to explain the various options …
The need for Texting We all wear many hats. Part of this article's focus is the marketing hat... and another part is the consumer hat. Those of us who are consumers frequently are either ambivalent toward, or hiding from... those of us who are mark…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question