Help! Problems with our nameservers are keeping the public from reaching all or some of our websites.

The domain (www.mymodeltalk.com) along with the subdomains was  associated with a nameserver running on the same server that is hosting the domain. The domain has not propogated  properly across the internet, within a 3day period. Basically some internet users can reach it and some cannot. We've been operating on this server for almost 5 days.

We tried pinging mymodeltalk.com from from our work location, but couldn't find a DNS record. Howeve we could reach one of the submdomains (jobs.mymodeltalk.com.)

We tried running a trace afterwards and the jobs subdomain didn't  return the trace. see below.

Tracing route to jobs.mymodeltalk.com [72.232.79.82]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  172.22.165.1
  2    <1 ms    <1 ms    <1 ms  172.22.168.198
  3    <1 ms    <1 ms    <1 ms  172.21.162.161
  4    24 ms    22 ms    22 ms  10.111.200.54
  5    22 ms    23 ms    22 ms  172.20.244.49
  6    23 ms    22 ms    22 ms  172.20.244.218
  7    23 ms    23 ms    22 ms  10.249.127.170
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *

Here is the named entry for the domain:

; cPanel 10.9.0-RELEASE_7965
; Zone file for mymodeltalk.com
$TTL 14400
@      86400    IN      SOA      
ns1.79.232.72.reverse.layeredtech.com. root.faith1.layeredtech.com.  
( 2007031806        ; serial, todays date+todays
                86400           ; refresh, seconds
                7200            ; retry, seconds
                3600000         ; expire, seconds
                86400 )         ; minimum, seconds

mymodeltalk.com. 86400 IN NS faith1.layeredtech.com.
mymodeltalk.com. 86400 IN NS faith2.layeredtech.com.

mymodeltalk.com. IN A 72.232.79.82

localhost.mymodeltalk.com. IN A 127.0.0.1

mymodeltalk.com. IN MX 0 mymodeltalk.com.

mail IN CNAME mymodeltalk.com.
www IN CNAME mymodeltalk.com.
ftp IN A 72.232.79.82
ads 14400 IN A  72.232.79.82
www.ads 14400 IN A  72.232.79.82
directory 14400 IN A  72.232.79.82
www.directory 14400 IN A  72.232.79.82
inform 14400 IN A  72.232.79.82
www.inform 14400 IN A  72.232.79.82
jobs 14400 IN A  72.232.79.82
www.jobs 14400 IN A  72.232.79.82
members 14400 IN A  72.232.79.82
www.members 14400 IN A  72.232.79.82
news 14400 IN A  72.232.79.82
www.news 14400 IN A  72.232.79.82
photos 14400 IN A  72.232.79.82
www.photos 14400 IN A  72.232.79.82
survey 14400 IN A  72.232.79.82
www.survey 14400 IN A  72.232.79.82
test 14400 IN A  72.232.79.82
www.test 14400 IN A  72.232.79.82
videos 14400 IN A  72.232.79.82
www.videos 14400 IN A  72.232.79.82
mykkalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pablouruguayCommented:
its work for me, i think you have a dns that not update correctly in the middle, i recommend talk with your ISP


root@sonysz:~# ping mymodeltalk.com
PING mymodeltalk.com (72.232.79.82) 56(84) bytes of data.
64 bytes from 82.79.232.72.reverse.layeredtech.com (72.232.79.82): icmp_seq=1 ttl=49 time=147 ms
64 bytes from 82.79.232.72.reverse.layeredtech.com (72.232.79.82): icmp_seq=2 ttl=49 time=150
0
pablouruguayCommented:
its not your problem your configuration is ok talk with the isp guys

and a dig

; <<>> DiG 9.3.2 <<>> mymodeltalk.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 64969
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 0

;; QUESTION SECTION:
;mymodeltalk.com.               IN      A

;; ANSWER SECTION:
mymodeltalk.com.        14294   IN      A       72.232.79.82

;; AUTHORITY SECTION:
mymodeltalk.com.        86294   IN      NS      faith2.layeredtech.com.
mymodeltalk.com.        86294   IN      NS      faith1.layeredtech.com.

;; Query time: 8 msec
;; SERVER: 130.129.5.6#53(130.129.5.6)
;; WHEN: Tue Mar 20 13:17:49 2007
;; MSG SIZE  rcvd: 103
0
pablouruguayCommented:
can we see the castings ???? :)  
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Chris DentPowerShell DeveloperCommented:

For the Tracert provided. If there is a problem accessing that site you need to look to your internal routing configuration, all the addresses in the route are private.

You need to see what those internet users that can't reach it are getting as an IP for that name. Something like this will tell you (> are just prompts):

C:\> nslookup
> set type=ns
> mymodeltalk.com

You can see the TTL remaining for any particular record within nslookup with:

> set debug
> mymodeltalk.com

Your TTL is correctly setting to 4 hours for the records within your zone (as you have specified above). Propogation just refers to the expiry of the TTL values set on zones or records.

Chris
0
mykkalAuthor Commented:
It's not just my ISP. It is many ISPs. Once we moved over to the new servers we seemed to propagate fine. Everything was fine for a day or so and then magically everything seemed to start falling off the internet. However I can get to the site fine from my home ISP which is Comcast. But from work I can't get to the main domain or any of the sub domains except one. That sub-domain which does work is jobs.mymodeltalk.com. My developer in London cannot get to anything except through IP address. Another friend in LA can see some sub-domains but not all.

There are two other sub-domains and none of them resolve.
videos.mymodeltalk.com
directory.mymodeltalk.com

The name of the nameservers should be NS1.ilikemagicktricks.com and NS2.ilikemagictricks.com. I'm curious as to why I see faith1.layeredtech.com and faith2.layeredtech.com in the results posted by pablouruguay...

Anyways as Chris-Dent asked I did a NS lookup for mymodeltalk.com and got nothing. I then did an NSlookup for jobs.mymodeltalk.com and got something. It’s weird.

NS Lookup of mymodeltalk.com:
Server:  Main-DNS.aig.com
Address:  167.230.116.41

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to Main-DNS.aig.com timed-out

NS Lookup of jobs.mymodeltalk.com
Server:  Main-DNS.aig.com
Address:  167.230.116.41

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to Main-DNS.aig.com timed-out

0
Chris DentPowerShell DeveloperCommented:

But Faith1 and 2 are in your Zone File:

mymodeltalk.com. 86400 IN NS faith1.layeredtech.com.
mymodeltalk.com. 86400 IN NS faith2.layeredtech.com.

If they're not right then you must update them!

Chris
0
Chris DentPowerShell DeveloperCommented:

In fact it looks like that's exactly why it's breaking.

See the results on here:

http://www.dnsreport.com/tools/dnsreport.ch?domain=mymodeltalk.com

You have Name Servers set correctly on the Root Servers (so the glue is right) but your own NS records are wrong.

Chris
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pablouruguayCommented:
chenge the serial of the nameservers ALL nameservers and restart named please..
0
Chris DentPowerShell DeveloperCommented:

The Serial has no bearing on this if the NS records are still wrong in the Primary Name Servers zone file.

The name servers quoted on the Root Servers (72.232.79.82) state the Name Server for mymodeltalk.com are Faith1 and Faith2.

Chris
0
mykkalAuthor Commented:
Chris-Dent,


Thats a bunch man. That DNS-Report made a different.
0
Chris DentPowerShell DeveloperCommented:

You're welcome.

Chris
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.