Solved

Firefox works but IE7 and Netscape quit.  What can I do?

Posted on 2007-03-20
15
264 Views
Last Modified: 2013-12-08
On Toshiba laptop Firefox works fine, but IE7 and Netscape quit working.  At cable provider's recommendations I have reinstalled both browsers, powered down cable modem and laptop and then rebooted in that order, and switched ends of ethernet cable.  None of their tests indicate any problem.  They have said it is may be a problem with a firewall.  How can I determine which, if any, firewall is running, and what else can I do?
0
Comment
Question by:JPaulC
  • 5
  • 4
  • 3
  • +1
15 Comments
 
LVL 97

Assisted Solution

by:war1
war1 earned 25 total points
ID: 18758794
JPaulC,

Sounds like a firewall problem.  Disable the firewall temporarily, or at least allow IE7 and Netscape through the firewall.
0
 

Author Comment

by:JPaulC
ID: 18758832
I'm not terribly sophisticated when it comes to computers--how do I find a firewall?
0
 
LVL 97

Expert Comment

by:war1
ID: 18758914
Windows has a software firewall. If you installed another software firewall, you should see it in the System Tray.

Router acts as a firewall.
0
 
LVL 30

Expert Comment

by:mtz1of4
ID: 18759181
JPaulC,
Do you have Norton Internet Security or any Security Suite or Zone Alarm installed?
0
 
LVL 31

Expert Comment

by:rid
ID: 18773397
If Firefox works OK, that is, it can connect to web pages as requested, your connection to the internet is obviously fine and the troubleshooting procedures that have been suggested for modem, cable and such are not very useful.

What actually DOES happen with IE and Netscape? Do they crash or just don't connect?

A software firewall may be installed and running on your system. This sort of program may distinguish between different programs, even though they attempt to do the same thing (i.e. they search for a web page). If a firewall program is installed and active, you may have to configure it, at least to the point where it allows IE and NS to access the web.

If this is about IE and NS crashing, you may have to reinstall (NS), or repair (IE). On the other hand, Firefox should be a competent enough browser, so you may not need the others...
/RID
0
 
LVL 97

Expert Comment

by:war1
ID: 18785436
JPaulC, any update?
0
 

Author Comment

by:JPaulC
ID: 18790586
I want to thank everyone for the help provided.  I was able to find that IE was being affected by a firewall feature of Ghostsurf.  When I turned off that feature the IE began working, but Netscape still gives me the message:  "The connection was refused when attempting to contact the proxy server you have configured.  Please check your proxy settings and try again."  However, I came across Flock and K-Meleon and have downloaded them.  I haven't installed either but am saving them for installation in case IE and Mozilla Firefox should both quit on me as IE and Netscape did earlier.  Since Flock and K-Meleon are both similar to Firefox, would I be able to run one or both of them if Firefox did fail me?
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 
LVL 97

Expert Comment

by:war1
ID: 18790688
JPaulC,

Glad to hear you got IE to work.  So the problem was due to a firewall.  I think Netscape's non-access is firewall related also, but we have not found the setting.

Flock and K-Melon are Mozilla based, but more like Netscape than Firefox. So there is no guarantee that they will work exactly like Firefox in your system.
0
 
LVL 31

Assisted Solution

by:rid
rid earned 25 total points
ID: 18791067
You quote this:
"The connection was refused when attempting to contact the proxy server you have configured.  Please check your proxy settings and try again."  
So I must ask: Do you use a proxy server? Why? If you have to, you may have to reconfigure it to allow proper access.
/RID
0
 
LVL 30

Expert Comment

by:mtz1of4
ID: 18792615
JPaulC,

To get Netscape or any non-Internet Explorer browser to work with GhostSurf, change its settings so it uses the proxy located at,

ip address: 127.0.0.1
port: 7212

This is the location of GhostSurf on your computer. Once you do this, your browser's traffic will run through GhostSurf before it reaches the web.

So, if you feel you must use Ghostsurf,(which I am sure will slow down your connection) open Netscape, go to Tools->Options-> General > OK.
# Under 'Connection,' click the 'Connection Settings...' button.
# Select the Manual Proxy Configuration radio button option.
# For HTTP set 127.0.0.1 and Port 7212 and OK out.

If using Netscape 7, your path to the Edit ->Preferences may be different but the same end result. You may need to make sure there is not a setting for "No Proxy for localhost or 127.0.0.1" as there is in Firefox. I am betting that firefox is blowing right by Ghostsurf if you haven't set up it's Proxy connections.
0
 

Author Comment

by:JPaulC
ID: 18792630
I must again display my computer ignorance.  I have an idea of what a proxy server is, but how can I find out for sure?  I tend to be a little paranoid (you know:  viruses, trojans, worms, malware, rootkits, botnets, etc.  And who knows what next?), so I probably have downloaded some security program which invoked a proxy server.  How can I identify such a program?
0
 
LVL 30

Expert Comment

by:mtz1of4
ID: 18792701
Ghostsurf uses the proxy. It is your main problem.

Do you know what Ghostsurf is supposed to do for you? Did you install it?
0
 
LVL 30

Expert Comment

by:mtz1of4
ID: 18792737
For your reading enjoyment.
http://en.wikipedia.org/wiki/Proxy_server

Now, so you understand, 127.0.0.1 is the same thing as localhost. It is You, your computer, your computer's internal address, your computer talking to itself.  What Ghostsurf does is intercept that communication and then use IT's servers and network connections to talk to the internet for your machine.  

But, your Internet Browsers do not always go directly to 127.0.0.1 which seems to be the case if Ghostsurf is running and you did not tell your browsers where to start looking for internet connections (which would be 127.0.0.1 if Ghostsurf is running.)
0
 
LVL 30

Accepted Solution

by:
mtz1of4 earned 75 total points
ID: 19060406
It's like pulling teeth.  Once you get one that hurts, you stop going.
0

Featured Post

How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

Join & Write a Comment

The Samsung SSD 840 EVO and 840 EVO mSATA have a well-known problem with a drop in read performance. I first learned about this in an interesting thread here at Experts Exchange: http://www.experts-exchange.com/Hardware/Storage/Hard_Drives/Q_2852…
In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

706 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now