Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Unable to initialize mapi interface with Inter-org tool

Posted on 2007-03-20
3
Medium Priority
?
2,779 Views
Last Modified: 2008-01-09
Trying to get the Exchange Inter-org tool to replicate free /busy info to an Exchange server in another Forest. This worked for about a year. Then one day, it broke. It turns out there were some routing changes on the other end. Mail stopped flowing also. The problems were fixed by doing some routing changes and mail started flowing again, but the inter-org never started up again. I am getting the dreaded Unable to initialize mapi interface error. Nothing changed on my end. I can ping the IP address of the other server.
I can telnet to port 25 and 135. I know all permissions are ok because I changed nothing. I am also replicating with another site just fine. I guess my question is besides port 25 and 135, what needs to be open for this to work?
0
Comment
Question by:mikedotm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 10

Expert Comment

by:MATTHEW_L
ID: 18759360
Check out the very bottom of this article on firewalls
http://www.msexchange.org/tutorials/Configuring-InterOrg-Replication-Tool.html

135 is a definate but there are two random ones assigned.  You can check this out for a way to make those static ports so they can be opened on the firewall.
0
 

Author Comment

by:mikedotm
ID: 18763519
The knowledge base articles its mentions are not available anymore. Also, I believe its talking about
local communication between Exchange and AD, but it doesn't really say so I don't know.
0
 
LVL 1

Accepted Solution

by:
flynnpaul earned 1500 total points
ID: 19047398
I had a similar problem.

I was logged onto the server as an Admin account and not the Interorg service account and therefore I waould receive the MAPI error in the log files.

Letting the service run by itself was fine

You may wish to check that the  Exchange Replication service is started and if not then you may need to confirm the password is correct
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
This video discusses moving either the default database or any database to a new volume.

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question