We help IT Professionals succeed at work.
Get Started

Domino 4.5 and POP3 connection

zulea
zulea asked
on
341 Views
Last Modified: 2013-11-17
HI all,
I have a lotus domino 4.5 Server. It has been running fine for months. last week it started showing a message on the server screen every minute or so. It has 2 lines. The 1st line is "POP3 Server: server.domain.com (IPaddress) connected.The 2nd line is the same but says disconnected right after the first entry.
My questions are first why would this start if we dind't chagne anything on the server. Second is the other server is a server in our building but it is not a pop server and even if it was I can't figure out why it would try to connect to the domino server.
Domino Server is a Windows 2003 Server and the other box is w2k sp4.

Any Ideas?
Thanks!
Comment
Watch Question
CERTIFIED EXPERT
Top Expert 2007
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE