Windows 2003/VPN

Hi,

I have setup VPN on Windows 2003 Server. As I didn't have 2 NIC I configured Loopback Adapter and everything looks fine. I am able to connect to VPN Server and browse websites. But I am not able to setup multiple VPN clients to connect to the server. Only 1 user can connect at a time. This it what I need.

1. I want multiple users to connect to the server using VPN client.
2. I want to configure Routing and Remote Access in a way that 1 username should not be able to connect from multiple locations. e.g if user Test1 is already connected to the server through VPN client the server should not allow anyone else to connect through the same username i.e "Test1" from a diffrent location. But Test2, Test3, Test4, Test5 can connect at the same time.

Please let me know how to I go ahead and set this up?

Thank you for  your time and efforts!
w2kserversAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Phadke_hemantCommented:
remove the loopback adapter and insert additional network card if required
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
Windows server does not need 2 network adapters to configure RRAS/VPN. Using the loopback adapter can actually cause more problems. Following link has great detail on setting up using a single network adapter:
http://www.onecomputerguy.com/networking/w3k_vpn_server.htm
I would recommend un-installing the loopback adapter as suggested by Phadke_hemant, un-install RRAS by opening the RRAS console, right clicking on the server name and select disable, and then re-install and configure as per the instructions in the link. If you want multiple clients to connect make sure you have enabled more than one PPTP port (it will by default).

As for blocking multiple connections by the same user account, that is very difficult to do. Even on your local network they can do that, but there it can be restricted by group policy. You can install Internet Authentication Service, and add additional restrictions, but not that. Usually you simply have to "try" to restrict users from sharing their passwords.
0
Bill_FleuryCommented:
I have also seen situations where the router itself will only support a single PPTP connection at a time.  I believe enableing the PPTP Passthru setting on the router fixed the problem, however it was a dog's age ago that I had this problem.
0
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.