Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Robitic Library not discovered in Veritas 9.1 Backup Exec

Posted on 2007-03-21
18
654 Views
Last Modified: 2012-08-13
Hi All

Ive got a problem with veritas Backup Exec 9.1 not correctly identifying my HP Storageworks Autoloader as a robotic Library,

In short we had a older HP Storageworks Autoloader which failed it was about 2 years old and worked fine before it failed, HP then sent us a new one almost identical but obviously a newer model with new firmware etc

Now veritas is dsiplaying it as a stand alone drive.

I have tried the HP Tape tools and everything seems to be ok, and i have tried the veritas drivers and HP drivers with no change.

I have just tried a uninstall of Veritas and a re install with no change,

Any ideas anyone?
0
Comment
Question by:David
  • 8
  • 5
  • 2
  • +1
18 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 18764058
You probably need to remove , disable any windows drivers before installing veritas drivers.
Also make sure you have the latest patches for veritas.

Definitely consider moving to a newer version since 9.1 is almost ancient !!

 
I hope this helps !
0
 

Author Comment

by:David
ID: 18764419
im going to give the uninstall another go and disable the autoloader before the restart,

I wish we could get an update but working at a school money is always tight
0
 
LVL 55

Expert Comment

by:andyalder
ID: 18769837
Run tapeinst.exe and tell it to remove all tape/library drivers, reboot, ignore "found new hardware" messages, run the driver install from http://support.veritas.com/docs/273853.

If it still doesn't work disable backup exec services and install L&TT from HP's wesite and test it.

This is assuming it doesn't show an autoloader without any drive and a standalone tape drive in which case you just have to drag the tape onto the library in the device configuration wizard.
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:David
ID: 18781844
Well L&TT seems to find the autoloader and tells me i have media in all slots

I just tried installing the autoloader on another server and same problem, could this be a firmware problem on the autoloader?

Also i couldnt drag the autoloader into robotic library, its still under stand alone

If it is firmware does anyone know where to get old versions of hp autoloader 448 firmware?
0
 
LVL 55

Expert Comment

by:andyalder
ID: 18782090
Firmware for L&TT is at ftp://ftp.hp.com/pub/information_storage/software/ltt/firmware/  Don't ask me which file though as I don't know part number of your autoloader. L&TT won't let you downgrade the firmware anyway without a password and I can't tell you that

Does the replacement look identical? I know HP have changed OEMs a few times (they don't make libraries). Since it's a warranty replacement why not just phone HP, they'll know whether it is supported by Backup Exec and probably any tricks needed to get it to work.
0
 

Author Comment

by:David
ID: 18782503
So i guess your also saying i need to talk to HP to get a password? or from where?

I did try calling HP before bascially ive had 3 now, in the last few weeks the last had a faulty door

But i was going to call HP but here in the UK they were closed so ill have to wait till Monday
0
 
LVL 55

Expert Comment

by:andyalder
ID: 18782671
HP support, at least for the UK, is in Bangalore. They follow scripts rather than know the products inside out so they probably won'y give you the password to downgrade firmware.

>Also i couldnt drag the autoloader into robotic library, its still under stand alone

Do you see a tape drive plus an autoloader or just a tape drive? There should be 2 devices listed, if the autoloader isn't there it's more likely the drivers than firmware. Does the changer show up under device manager?
0
 

Author Comment

by:David
ID: 18782779
True ive had that in the past, they alwasy get someone else to call.

check out a screen shot might answer your questions
http://www.daviddela.co.uk/pic.jpg

Just a quick note one device is actually a stand alone device

0
 
LVL 55

Expert Comment

by:andyalder
ID: 18782850
Is there anything under medium changers in device manager?
0
 

Author Comment

by:David
ID: 18782901
ah interesting, its listed as unknown medium changer, with a microsoft driver and listed as working properly

Is this a case where it is usally a veritas driver or HP Driver
0
 
LVL 55

Expert Comment

by:andyalder
ID: 18783008
I posted URL for the veritas driver install earlier, it is up there ^^

Couldn't drive back to work and take a digital photo of the library/autoloader and post it on your web can you? It's pretty hard to identify it at the moment. [A link to an accurate picture on HP's web would also do]
0
 

Author Comment

by:David
ID: 18783047
HP StorageWorks 1/8 Tape Autoloader (AF203A)

http://h10010.www1.hp.com/wwpc/uk/en/sm/WF06b/25279-25367-1336285-1336285-12324636-12324664-58469197.html

will try the new drivers now, fingers crossed!!
0
 

Author Comment

by:David
ID: 18783616
no luck with the HP drivers, and cant seem to get the medium changer to locate a veritas driver, do you know where they are located ive searched everywhere!!
0
 

Author Comment

by:David
ID: 19240850
Well the solution ive found was even though the hardware replaced was the same model number it was a different revision, so the only fix was to get the new version of symantec veritas 11d as 9.1 doesnt seem to work with the hardware
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 19253585
Glad you got this resolved, and I did mention that an upgrade would probably help.

0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 19279449
PAQed with points refunded (250)

Computer101
EE Admin
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
The question appears often enough, how do I transfer my data from my old server to the new server while preserving file shares, share permissions, and NTFS permisions.  Here are my tips for handling such a transfer.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question