• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 341
  • Last Modified:

Problem with emails X400

I've just migrated to Exchange 5.5 to 2003, and Windows NT to Windows Server 2003.
Yesterday I'd move mailboxes to the new server and now the users that only have email X400, can't send emails.
I've send an email to a X400 email and then I've make a traking and the last step is "SMTP: Non-Delivered Report (NDR) Generated."
In my outlook I receive that can not find the email address.
This user can send emails but can not receive.

What can I do?
0
XemOsiatis
Asked:
XemOsiatis
  • 2
1 Solution
 
rakeshmiglaniCommented:
the users should have X400 and an email address. dump the attributes of a working user and a non-working user and then compare the same.
0
 
XemOsiatisAuthor Commented:
I don't understand your solution.
The problem is that here there are people that have x400 and smtp and people that only have x400.
The informatic does not want that people (only with x400) send email outside the building.
0
 
rakeshmiglaniCommented:
exchange 2000/2003 is smtp based. if a user does not have smtp address then the user cannot send/receive email.
the restrict users from sending internet emails check http://www.amset.info/exchange/restrict-internetmail.asp
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now