RAS Slows donw network

How do i properly Configure RAS

Everytime i enable RAS the servers start to slow down to a crawl... the file sharing stops and even the exchange server gets rediculously slow ...

why is this happening?
mizgroupAsked:
Who is Participating?
 
Rob WilliamsCommented:
Sorry no help with the source of your problem, the slow downs, at the is point but a couple of comments:
-RRAS works very well with 1 network adapter. If uncertain as to how to configure, good detail can be found here:
http://www.onecomputerguy.com/networking/w3k_vpn_server.htm

-NetBEUI should not be the source of the problem as it is not a routable protocol and can therefor not be broadcast over the VPN. Neither is NetBIOS which is probably what you are referring to; "NetBIOS" over TCP/IP
0
 
Stephen CroftTechnical ArchitectCommented:
I have experienced some network browsing problems if you have got NetBUI over TCPIP enabled on both cards used during the RAS setup.

disable the one on your secondary card, see if that makes no difference.

If not, uninstall RAS and google up the workaround to install it on a singular card.

If your on a single card already, cant help you sorry :) apart from pointing you to check DNS / DHCP to make sure something hasnt gone funny
0
 
mizgroupAuthor Commented:
should it be on a second network card if theres only 10 users on the network
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
Stephen CroftTechnical ArchitectCommented:
good question.

Server 2000 allowed RAS to be setup with just one card.
Server 2003 wants 2 cards no matter what, as it wants one to be your "internet" link, and one to be your "internal" link, therefore putting the 2k3 server as a NAT router / firewall if you must.

Check to see how many cards are enabled and how many have got an IP address.

as for NetBUI over TCPIP, it seems to be enabled by default so just check those and make sure your 2nd card is disabled.

((PS if youa re struggling to figure out which card is your primary, which is your secondary, it should name them (and call one of them VPN netowrking adapter or something similar). Also the second will only ever connect @ 100mb (even on a gigabit network), and will typically have a address high up in your DHCP range))
0
 
mizgroupAuthor Commented:
thats the thing one is disabled.  but it does have an ip. but that obviously shouldnt have anything to do with it.. but im still having this issue
0
 
Stephen CroftTechnical ArchitectCommented:
and its 100% disabled?

strange then.

Oh and RobWill, thanks for pointing that one out i did mean NetBIOs. then again its 2:30 am im allowed a slip up ;)

mizgroup, lemme sleep on it and ill come back to you tomorrow with somethings to try ok?
0
 
Rob WilliamsCommented:
No problem djxtreme, completely understand.

I'll bet somehow DNS is getting "messed up" somehow when the VPN connects. As to how, is a good question.
perhaps try at a command line:
nslookup  YourDNSServerName
and
nslookup  YourDomainName.abc
when everything is working properly. Then enable RRAS, and try again when you are having issues and compare how it resolves. Might help to narrow down the source.
0
 
Stephen CroftTechnical ArchitectCommented:
Lol Robwill, he accepted your answer already?
0
 
Rob WilliamsCommented:
Unless I hear otherwise I'll assume the link helped to sort out the basic configuration and resolved the issue.
Cheers all ! and thanks mizgroup
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.