Terminal Services Level of Control

in Terminal services configuration /RDP-TCP properties there is Level of Control with 2 radio buttons
- View the session
- interact with the session.
let's say Interact with the session is selected

If a user is logged on to the terminal server how do I interact with his session as I am admin on the TS server???


Thanks

jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cowboys_Fan_87Commented:
It's been a while. but as I recall, you go into Terminal Services Manager, right click on the session and then select Remote Control.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jskfanAuthor Commented:
All I see when I select Remote Control is : "To end a remote controle session press this key............."
but how do I enable controle remote session so That I can control the session of the remote user in the TS server?
0
jskfanAuthor Commented:
any updates ????
0
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

jskfanAuthor Commented:
in the test environment I can see when I select Remote Control :
 "To end a remote controle session press this key............."

Now I am in the production environment and when I right click on the user session the Remote Controle is grayed out even when I disconnected the user session and logged back on as the user I disconnected the session.
any idea ?????????
0
jskfanAuthor Commented:
Itried it from the console and it didn't work I guess it needs another RDP session to controle the user session.


Remote Control does not work from the console
http://support.microsoft.com/kb/232792
0
jskfanAuthor Commented:
any updates????
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.