Trouble Jumpstarting Sun Blade 1500 with Solaris 9 9/05

I am having trouble jumpstarting a machine. Here are the specs:

Jumpstart Server: Sun Fire 280R, solaris 9, 118558-06
Jumpstart Client: Sun Blade 1500, attempting to jumpstart with solaris 9 9/05

The jumpstart client is hanging on "Requesting Internet Address for <mac address>"

Running 'snoop <client name>'  on the the jumpstart server keeps repeating the same line: "BPARAM C WHOAMI? <Ip address for client> (retransmit)

I went over the sysidcfg, bootparams, and rules files many times and cannot find anything wrong. Why is it hanging?

thanks in advance for any and all assistance thrown my way.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Check this thread, someone had the same problem with a possible solution.
Hanno P.S.IT Consultant and Infrastructure ArchitectCommented:
vamsi_uk, the thread you refer to looks different to me (btw: "boot net -v install" is valid)

If you don't have a naming service running, the bparam messages will take several minutes until timing out.
Did you try this already?
Hanno P.S.IT Consultant and Infrastructure ArchitectCommented:
1) Which command do you actually use to boot off the network?
2) Are you in the same subnet as the boot server and the jumpstart server?
3) Do you see any messages like "100 full-duplex link up" on your client and does it match your environment?
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

ap-itAuthor Commented:
I think I found the problem, having to do with the way I wrote up the ./add_install_client line referencing the sysidcfg file. But here is my new problem. I ran ./rm_install_client <client name> to start a clean ./add_install_client job. When it did not clean out the /etc/bootparams, I went in and did it manually, ran the make command and all should have been good. But now, when I run the add_install_client, it is now saying this:

"Error: Ehthernet number for <client name> not found

I dont understand why this is. It still exists in the /etc/ethers file. What is the deal? did the rm_install_client do something that revents the add_install_client from working again?

Are you sure there is no error in the command you are using?
#./add_install_client   -e 7:00:40:49:38:12     -s server1:/export/install    -c server1:/jumpstart      -p server1:/jumpstart    <Jumptstart client to be installed>    sun4u

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ap-itAuthor Commented:
Got ethernet back to working properly. forgot the -e option in readding client. and the original problem appeared to be a typo in my add_install_client line. All is good in the neighborhood now. Thanks.
ap-itAuthor Commented:
Fixed my own problem, but wanted to disperse the points since you all tried to help. thanks again.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.