• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 406
  • Last Modified:

LAN Connection Disables At Random

Hello all,

I have a HPNA network using a 2wire HomePortal and AT&T DSL. Recently on one of my computers the 2wire PC Port USB HPNA adapter is being disabled randomly. It is as if someone has gone into my network connections and clicked "disable" for this local area connection. My other computers on the network use the same adapters and I have no problems with them. I have windows xp pro on all of the computers. Any idea as to why this might occur and what I can do about it?    
0
natebomb503
Asked:
natebomb503
  • 4
  • 2
  • 2
  • +5
1 Solution
 
SunKnight0Commented:
Make sure there are no active power savings settings such as "Allow this computer to turn off this device to save power" in either the actual network adapter settings or the USB port settings. You can find this in the Power Management tab, in the Device Manager.
0
 
crawforditsCommented:
Possibly a failing NIC.
0
 
SunKnight0Commented:
Since you have other systems with the exact same adapter, why not switch adapters between two systems and see if the problem switches with it? That way you will know if you are looking at faulty NIC hardware or a software issue.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
natebomb503Author Commented:
I tried switching the adapters and the same thing happened so I don't think it's the adapter itself. I tired new cables and DSL filters too. This really started when I re-installed windows on the computer. This never happened with the old windows installation. I have no idea why re-installing windows would affect the adapter but I guess it could be part of the problem.

I turned off the power management settings for the USB ports but there is no power management settings for the adapter. Is there any other way to see if the adapter is being turned off by windows?  
0
 
SunKnight0Commented:
There is, usually.

Go to the Device Manager (Control Panel->System->Hardware Tab-> Device Manager Button), expand the Network Adapters, select the network card, right-click, select Properties and go to the Power Management Tab.

I am assuming WinXP SP2. Let me know if that's not what you are running.
0
 
natebomb503Author Commented:
Yes I am using WinXP Pro SP2 and for clarification it is a desktop not a laptop. I just double checked, there are no power management settings for my adapter. Maybe disabling power management on the USB ports themselves will do the trick. I'll have to wait and see. If it doesn't work I'll be completely stumped.  
0
 
SunKnight0Commented:
Short of something actually failing or a virus disabling the adaptor, it's the only thing I can think of. If it still fails, you can try a continuous ping to your gateway, to make sure the failure is not related to inactivity. To do that in the command prompt type 'ping {gateway_ip_address} /t'. To get the gateway IP Address just type ipconfig.
0
 
jefferybushCommented:
SunKnightmay be on the right track here. Make sure that in power management tomakesure "allow the computer toturn off this device...". If it doesn'twork, go to the "power options" in control panel and turn off standby hibernation to see if it effects this.
0
 
The_IronManCommented:
If Windows USB Power Management doesn't do the trick, check your Computer's BIOS USB settings for giggles. Outside of that, you may have a bad device.
0
 
hotcamCommented:
I don't think turning it off with power management does the same thing as "disable". It would behave like it's "unplugged". Could you have an ip address conflict?
0
 
nieblertechCommented:
I have two thoughts.  1.  You say that you reinstalled Windows and then this problem cropped up.  Are there drivers for the HPNA adapters?  I would go into Device Manager and reinstall the drivers just to be sure the Windows reinstall didn't overwrite something.  2.  Barring that, I have had alot of luck fixing network problems with a program called Winsockfix.  Type that into Google and run it.  It will require a reboot at the end so save your stuff first.
0
 
jefferybushCommented:
From another forum:

You may also want to check your motherboard manual to see if the slot you're plugging the NIC into is sharing an IRQ or busmaster with another device. Try moving the NIC to another slot, or temporarily swap it out with a card that is currently working (like the soundcard)... This should verify the resource conflict issue if it starts working.
0
 
bgbeerCommented:
hi, may I suggest u try to move the ethernet cable of the machine that is workinf fine to the slot of the computer that can't access the internet?

if the second computer can acces the internet then u know that u have a virus or spyware and u will need to take appropriate actions.

if it does'nt work then u will need to trouble shoot the ethernet cable and router.
at that point then I would change the ethernet cable w/ the one u know is good.
if that does'nt work then ur router has a bad port.
0
 
bgbeerCommented:
Control Panel->System->Hardware Tab-> Device Manager: Are there any red x's or yellow exclaimation points

this could be the issue, drivers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

  • 4
  • 2
  • 2
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now