• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1015
  • Last Modified:

Sage Job Costing connection over a VPN - set up not running properly

Sage Job Costing installed on Server and one Client PC. Set up VPN to enable work from home and drive mapped ok (Sage Line 50 has set up ok). Installing Job Costing using the Client set up does not appear to work and not really certain which folder I should be connecting to using the browser - I thought it was 'Company001' which then has an mdb jobcosting sub file. The set up does not allow to type in file path and when it picks up the Company001 file I note than in front of the Drive Path letter 'S' it gives the full vpn connection address and wonder if this should really appear.
0
2Cs
Asked:
2Cs
1 Solution
 
BarthaxCommented:
For the amount of data that Sage accesses for the simplest of tasks, you will be much better of remotely accessing the desktop of your work machine instead - the speed of your WAN connection and the speed of Sage will be far greater if your work machine is performing the activities & you are only accessing the "screen" and "input" of the machine.

As it happens, it sounds as though you have a mapped drive set up at work (drive S:) and Sage is expecting that to appear at home also.  Mapped drives will typically appear in windows as, for example, "Accounts on Server (S:\)".  If that is true in work and at home, then you have a mapped drive.  In this circumstance, your Sage is configured to work *only* with the S:\ drive.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now