Solved

Drivers for ASUS A8M2N-LA

Posted on 2007-03-21
14
29,031 Views
Last Modified: 2013-12-01
I need drivers for ASUS A8M2N-LA Motherboard running XP Pro SP2
0
Comment
Question by:SDLawyer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 3
  • +1
14 Comments
 
LVL 88

Expert Comment

by:rindi
ID: 18765600
are you sure that is the correct model number? I can't find that on the asus site.
0
 

Author Comment

by:SDLawyer
ID: 18765666
Yes the model number is correct the board was made for Compaq running Media center, they offer no support for Xp
0
 
LVL 88

Expert Comment

by:rindi
ID: 18765717
You should be able to use the same drivers in XP as for media center. Media Center 2005 is based on XP Pro.
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 

Author Comment

by:SDLawyer
ID: 18765763
I found a MCP driver in INVIDA that fixed the chipset and Lan drivers. The Media center drivers will not work with the XP. I am now installing the updates for XP in hopes of correcting the other issues.
0
 
LVL 88

Expert Comment

by:rindi
ID: 18765888
To me that's strange the media center drivers didn't work. Are you sure you got the correct ones from HP?
0
 
LVL 32

Expert Comment

by:willcomp
ID: 18766031
As rindi stated, XP drivers are XP drivers whether for Pro, Home, or MCE.  So I don't know what the problem is either.

Since you have chipset and LAN drivers, assume you need video and sound.

Motherboard has nVidia GeForce 6100LE graphics and an nForce 430 chipset.  Here are graphics drivers:
http://www.nvidia.com/object/winxp_2k_93.71.html

If standard audio chip was used, this should be correct sound driver:
http://www.nvidia.com/object/nforce_audio_4.62_win2kxp.html

Note:  Compaq may have specified a different AC97 compliant audio chip.
0
 
LVL 88

Expert Comment

by:rindi
ID: 18766190
Could also be that the system comes with different configurations (graphic cards etc), so when you tried installing the driver you might have used the wrong one.
0
 
LVL 6

Expert Comment

by:bgbeer
ID: 18777459
http://vip.asus.com/forum/view.aspx?board_id=14&model=AC-P111&id=20060702012455779&page=1&SLanguage=en-us

The A8M2N-LA is a proprietary motherboard that is used in the m7580n system by HP.  I am just wondering if there is anywhere I can get more information about this motherboard?  Specifically if it will support DDR2 800/667/533 since it uses the AM2 socket set?  Or if it is limited to the DDR2-400?

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?product=3189598&lc=en&cc=us&dlc=en&submit.y=7&submit.x=11&lang=en&cc=us

The ASUS A8M2N-LA is the motherboard used by HP for the new D4500e AMD AM2 PC

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?product=3203485&lc=en&cc=us&dlc=en&submit.y=2&submit.x=9&lang=en&cc=us#
0
 
LVL 6

Accepted Solution

by:
bgbeer earned 500 total points
ID: 18777503
http://www.nvidia.com/object/nforce_nf4_winxp32_8.26_11.09.html

also try this link if the others do'nt work.
0
 
LVL 6

Expert Comment

by:bgbeer
ID: 18777528
glad I could help.

bgbeer
0
 
LVL 32

Expert Comment

by:willcomp
ID: 18777558
Beats me.  Gave him links earlier.  
0
 
LVL 6

Expert Comment

by:bgbeer
ID: 18777580
willcomp: u gave links for video and audio only, the links I posted were for all drivers, ie...

Driver Versions

nForce 430 (MCP61), 405, 400
Ethernet Driver MCP61 (v65.21) "WHQL"
Network Management Tools MCP61 (v65.23)
SMBus Driver (v4.57) "WHQL"
IDE SataRAID Driver (v6.86) "WHQL"
IDE SataIDE Driver (v6.86) "WHQL"
RAIDTOOL Application (v6.86)
nForce 430 (MCP51), 410
Ethernet Driver (v50.23) "WHQL"
Network Management Tools (v50.23)
SMBus Driver (v4.52) "WHQL"
IDE SataRAID Driver (v6.66) "WHQL"
IDE SataIDE Driver (v6.66) "WHQL"
RAIDTOOL Application (v6.63)
0
 
LVL 32

Expert Comment

by:willcomp
ID: 18777632
According to his earlier post, chipset (MCP) drivers were already installed which include all you listed.  I thought all he lacked was sound and video -- a reasonable assumption.  Now let's see if SDLawyer has anything to say.
0
 
LVL 6

Expert Comment

by:bgbeer
ID: 18777647
sorry, I did'nt catch that part.

it would be interesting to find out.

did the links u posted just not work?
let's wait on the author for explanation.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Configuring Remote Assistance for use with SCCM
This article helps those who get the 0xc004d307 error when trying to rearm (reset the license) Office 2013 in a Virtual Desktop Infrastructure (VDI) and/or those trying to prep the master image for Microsoft Key Management (KMS) activation. (i.e.- C…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question