• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 604
  • Last Modified:

GPO's

When my gpo is not applied, I get the icon from: ( C:\Documents and Settings\All Users\Desktop) But when I have the gpo applied I do not. What gpo setting does this?
0
decavitch
Asked:
decavitch
2 Solutions
 
stronglineCommented:
User Configuration\Administrative Templates\Desktop\*"

you can run "gpresult /v" or rsop.msc from the workstation to see what policies were effective and what settings were applied.
0
 
grenadeCommented:
In the GPO, under User Configuration>Administrative Templates>Start Menu and Taskbar, there is a setting called Remove common program groups from start menu. If this setting is enabled, then you won't get any thing from All users profile. If its disabled, you will get start menu and desktop settings from All users profile.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now