We help IT Professionals succeed at work.
Get Started

SQL2000 Transport error

Rohail2004 asked
Last Modified: 2010-05-18
I am getting this error in SQL 2000.  I started to getting this error after updating a table, restarted the sql server and since then it hasnt worked.

"A transport-level error has occurred when sending the request to the
server. (provider: Shared Memory Provider, error: 0 - The system cannot
open the file.)"
Watch Question
Top Expert 2007
This problem has been solved!
Unlock 1 Answer and 11 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE