IE7 and Text in Web Page

Since Internet Explorer 7 I have run accross several instances where after upgrading to IE7 the text on some internet pages as well as in some e-mails is very faint - almost Iridescent.  I had to switch back to IE7.  This happened on 2 HP computers that were probably about 4 years old and on one Gateway that is about 2-4 years old.  Can you tell me what is going on with this?  Is it a graphic card issue?
Who is Participating?
war1Connect With a Mentor Commented:

The problem could be caused by ClearType. IE7 turns on a text-smoothing technology called "ClearType" by default.  ClearType is scientifically proven to make text easier to read, particularly on LCD flat panel monitors.

If ClearType looks fuzzy on your monitor, you might want to try the ClearType tuning wizard, which can help you adjust the display of ClearType.

If you still don't like the appearance of ClearType, you can turn it off by unchecking the checkbox: Tools | Internet Options | Advanced | Multimedia | Always use ClearType for HTML.
The good:  IE 7 includes built-in tabbed browsing; antiphishing technology; an RSS reader; and a redesigned Favorites Center.

The bad: IE 7 is limited to Windows XP SP2 users only; installation requires reboot; reuses old IE 6 code and doesn't yet comply with current Web standards; doesn't match all the features found in Firefox or Opera; carries a Microsoft legacy of not patching its IE flaws quickly enough.

The bottom line: IE 7 was Microsoft's one chance to leapfrog ahead of the competition, but the company has only barely caught sight of the current front-runners. For more features and greater security, switch to Mozilla Firefox.

Read More Here:

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
mjdeyAuthor Commented:
I need to get with a client who had this problem and try it out - might take a little bit.  Thanks for the reminder.
mjdeyAuthor Commented:
Thanks to everyone - it appears it is cured by turning off the Clear Type.  Thanks!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.