Solved

Roadrunner and Outlook 2007

Posted on 2007-03-21
2
11,379 Views
Last Modified: 2010-10-04
OS is Windows XP; I had Outlook 2000, which was never used because we used AOL. I finally set up Outlook, using the incoming mail server of "mail.adelphia.net" and smtp of "smtp.adelphia.net". Everything worked fine.
Then Adelphia became Roadrunner and I was told to change my incoming mail server to "pop-server.roadrunner.com" and smtp to "smtp-server.roadrunner.com". Now I can neither send OR receive, getting the error message that "none of the authentication methods supported by this client are supported by your server". The old Adelphia settings won't work either. Roadrunner tells me that all my settings are correct and that it's a Microsoft problem. Does anybody out there know of issues with Outlook 2007 and Roadrunner?
0
Comment
Question by:cwthornton1211
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 7

Expert Comment

by:jeepstyx22
ID: 18768556
I use Roadrunner and ours is pop-server.tampabay.rr.com, and smtp-server.tampabay.rr.com.  Is your email address in the format xxxx@tampabay.rr.com (except your city), or is it @roadrunner.com?  If it is the same format as mine, then try the settings i provided as it works fine with 2007.
0
 
LVL 14

Accepted Solution

by:
warrenbuckles earned 500 total points
ID: 18768727
Hello  cwthornton1211:

That sounds very frustrating - it's not nice for your service to change without giving you any help in setting it up - you are paying for it, after all...

It sounds like you have a secure password authentication (SPA) setup enabled on the old Aldelphia accounts.

I would try setting up a new e-mail account with the settings recommended by Roadrunner - this will use the default Outlook configuration and leave any old adelphia-related settings behind.  Once you get things straightened out you can modify your old account settings to match.

To setup a new e-mail account in Outlook, go to Tools- Options - mail settings - e-mail accounts and 'create a new account' and select 'pop3' as the account type.  Enter your name, the e-mail account name, password, server settings and hit  'test account settings' (I think that is an option in Outlook 2000).  Make sure you don't check 'use secure password authentication'.

If this doesn't work try to list the sequence of commands and I can work through the problem areas with you.

Good luck,

wb
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
outlook, autodiscover 1 59
MS Exchange 2016 license 5 35
Email Excel WB by selecting name from a dropdown  list to Outlook. 5 47
Office 365 Controls 3 23
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question