• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11405
  • Last Modified:

Roadrunner and Outlook 2007

OS is Windows XP; I had Outlook 2000, which was never used because we used AOL. I finally set up Outlook, using the incoming mail server of "mail.adelphia.net" and smtp of "smtp.adelphia.net". Everything worked fine.
Then Adelphia became Roadrunner and I was told to change my incoming mail server to "pop-server.roadrunner.com" and smtp to "smtp-server.roadrunner.com". Now I can neither send OR receive, getting the error message that "none of the authentication methods supported by this client are supported by your server". The old Adelphia settings won't work either. Roadrunner tells me that all my settings are correct and that it's a Microsoft problem. Does anybody out there know of issues with Outlook 2007 and Roadrunner?
1 Solution
I use Roadrunner and ours is pop-server.tampabay.rr.com, and smtp-server.tampabay.rr.com.  Is your email address in the format xxxx@tampabay.rr.com (except your city), or is it @roadrunner.com?  If it is the same format as mine, then try the settings i provided as it works fine with 2007.
Hello  cwthornton1211:

That sounds very frustrating - it's not nice for your service to change without giving you any help in setting it up - you are paying for it, after all...

It sounds like you have a secure password authentication (SPA) setup enabled on the old Aldelphia accounts.

I would try setting up a new e-mail account with the settings recommended by Roadrunner - this will use the default Outlook configuration and leave any old adelphia-related settings behind.  Once you get things straightened out you can modify your old account settings to match.

To setup a new e-mail account in Outlook, go to Tools- Options - mail settings - e-mail accounts and 'create a new account' and select 'pop3' as the account type.  Enter your name, the e-mail account name, password, server settings and hit  'test account settings' (I think that is an option in Outlook 2000).  Make sure you don't check 'use secure password authentication'.

If this doesn't work try to list the sequence of commands and I can work through the problem areas with you.

Good luck,

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now