• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 139
  • Last Modified:

Need suggestions on migrating from Java 1.3 to 1.4 on a Windows 2000 desktop

Hi there,

I have a Windows 2000 Service Pack 4, IBM Netvista desktop.  When I am using an IE version 6.0 web browser to reach a Cisco Works application I get the following error.

"You should use the supported Java Plug-in version 1.4.1_02 for accessing CiscoWorks Applications. We recommend you to uninstall other Java Plug-in versions from the client machine."  

I see two Java programs in my control panel.  Java 1.3.0 and 1.3.1.  Do I need to remove these programs before installing version 1.4.1_02?  How can I tell which version of the two programs I am actually using?



1 Solution
Which version?


No you do not need to remove 1.3.0 and 1.3.1 to install 1.4.1_02.
mknight8Author Commented:
Thank you RPP
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now