I have a Windows 2000 Service Pack 4, IBM Netvista desktop. When I am using an IE version 6.0 web browser to reach a Cisco Works application I get the following error.
"You should use the supported Java Plug-in version 1.4.1_02 for accessing CiscoWorks Applications. We recommend you to uninstall other Java Plug-in versions from the client machine."
I see two Java programs in my control panel. Java 1.3.0 and 1.3.1. Do I need to remove these programs before installing version 1.4.1_02? How can I tell which version of the two programs I am actually using?