Solved

Outlook 2007 inbox always shows every email under a single sender

Posted on 2007-03-22
4
224 Views
Last Modified: 2010-03-06
I've upgraded to office 2007 and we use an exghange mail server. I have my inbox arranged by "From"  so I can see emails by order of who has sent them. I have multiple emails from the same person and usually have them hidden (the + sign in a box).  The problem is when I close outlook and restart. The Inbox opens all the emails , even the ones that were hidden ( it shows "-" beside all of my from emails.
0
Comment
Question by:dkrell
  • 2
  • 2
4 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 18775329
Have you recreated the Outlook profile? That is the first thing to do with any Outlook issues.

Simon.
0
 

Author Comment

by:dkrell
ID: 18775489
Do you suggest I delete the user in exchange and re-create?????
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 18775581
No - I didn't say that.
Recreate the Outlook profile on the workstation. Use Control Panel, Mail to delete the profile and then recreate it.

Simon.
0
 

Author Comment

by:dkrell
ID: 18800955
Thanks Simon. Did what you said and now it seem to work fine
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

791 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question