Lotus Notes

I cant view any images sent to me internally or externally  in my emails, others can see the image, but I can't, we use Lotus Notes client 6.5, no fire wall rules or filters are applied, is there any setting I can change on the client or the server!, please help?
azsheikh1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bill-HansonCommented:
We had this problem a while back when we enabled a policy that set the default web browser to "Microsoft Internet Explorer" in all location documents.  It seems that if the web browser is never set to "Notes", then the web retriever database never fully initializes properly.

We fixed the issue by manually changing the setting to "Notes" in one location document, Saving that change then changing the setting back to "Microsoft Internet Explorer" (or whatever).
0
azsheikh1Author Commented:
I am using Note client 6.5, not IE or any browser .
0
brwwigginsIT ManagerCommented:
I fully agree with Bill-Hanson. We are experiencing this same issue now in our environment.

And you may be using the notes client, but the notes client uses the browser to retrieve images in HTML messages and present them to you.

The previously mentioned solution works probably 99.99% of the time.
0
Build an E-Commerce Site with Angular 5

Learn how to build an E-Commerce site with Angular 5, a JavaScript framework used by developers to build web, desktop, and mobile applications.

azsheikh1Author Commented:
Bill
Can you tell me where exactly to change the setting in IE? steps are helpful :)

Brwwiggins
Thanks.
0
Bill-HansonCommented:
Location documents are stored in your Personal Address Book in the Advanced section, but the easiest way to edit the current location is to click on the little selector in the lower right hand corner of the Notes client in the status bar.  The selector displays the name of the current location (Office, Remote, Island...).  

1.  Click the Location selector, then select "Edit current...".
2.  When the location form displays, switch to the "Internet Browser" tab.
3.  Change the current setting to "Notes".
4.  Save and close the Location document.
5.  Open it up again by clicking the Location selector, then selecting "Edit current..." again.
6.  When the location form displays, switch to the "Internet Browser" tab.
7.  Change the "Notes" setting back to your preferred browser.
8.  Save and close

That should do it.  If not, try restarting the Notes Client.


0
brwwigginsIT ManagerCommented:
I'm not sure if this was added in 6.5 or 7 but if you go to File->Preferences->Location Preferences it will do the same as "Edit Current" mentioned above.
0
azsheikh1Author Commented:
ok it did not work :(
0
Bill-HansonCommented:
bummer
0
azsheikh1Author Commented:
I asked the helpdesk to upgrade his client to 7, lets see if that fixes the problem.
0
marilyngCommented:
Had the same problem, with a few different causes....one solution involved removing the proxy server settings in the location document, since users access the internet through a proxy server.   Another was because web.nsf wasn't created, or the user wasn't listed in the ACL for the application, etc.

Here is a troubleshooting article that I found helpful:

http://www-1.ibm.com/support/docview.wss?rs=0&context=SWD00&q1=No+Images&uid=swg21110585&loc=en_US&cs=utf-8&cc=us&lang=en
0
qwaleteeCommented:
Marilyn's got the basis of the problem right (so do the others above, but in a more limited way).  Notes retrieves external images via its own web browser software, even if you have browser set to use IE. If there is something wrong with Notes's ability to browse with its own browser, you would have problems seeing external images, or sometimes even internal images.

So, the first troubleshooting step is to switch back form Notes using IE for most web browsing to using its own browser for all browsing.  Then, just retrieve any URL in Notes (press control-L, type http://www.yahoo.com press enter, and see what happens.  If it fails at that point, it is PROBABLY a proxy issue.  (It may succeed with really lousy formatting onyahoo's home page, don't worry about that!) Find out your corporate proxy server settings, and edit the localtion doucment again, setting the proxies up correctly.  Now try hitting yahoo again.  If it works, then you are all set.  You can even change back to using IE for Notes web browsing, and external images will start to work.

Note that I have seen the opposite happen.  External images work, but internal ones (those on internal corporate intranet web server) fail.  That's because the proxy server may only be able to retrieve from exterbal sites.  You'll have to add all internal sites to the proxy exceptions list.

An important observation: If all that's missing is external images, perhaps you don't want to bother.  I hardly ever see external images anymore except for spam and mailing lists.  I don't need the spam, and for t he mailing lists, I can usually click on a link in the mailing to bring up an IE version of the page off the web anyway.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.