Unable to login to Office Communicator 2005

I am having problems logging into Office Communicator 2005.  I installed LCS without any errors.  I am using SIP as my authentication to login.  It continues to tell me that my username or password is incorrect.  I have tried using everymethod I can think about.  Is there something I might be overlooking?  Please help....frustrated.  I'm giving max points on this.
LVL 1
smartin0924Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sppenceCommented:
A few starter questions (sorry, hard to give an exact answer without more info):

are you manually telling office communicator what server to use or are you letting it autodiscover using DNS?   (Try manual configuration first before adding autoconfigure to the mix of possible issues)

Are you using TLS or TCP (try TCP and make sure that works first before you add certificates to the mix)

Are you entering the full sip name (i.e. username@yourdomain.com) as the "sign in name"?  If so, and if you're prompted for a username/password, are you entering your username in the format DOMAIN\username?

Does your LCS server support your SIP domain?  If you're using a public SIP domain of yourdomain.com, but your internal AD environment is yourdomain.local, you must configure your LCS server to respond to the public domain name.

Hope this helps get you started.
0
smartin0924Author Commented:
I am manually telling it the server.
Im using TCP
I am entering full SIP - I am prompted for username and P/w but it will not take it.

Does your LCS server support your SIP domain?  If you're using a public SIP domain of yourdomain.com, but your internal AD environment is yourdomain.local, you must configure your LCS server to respond to the public domain name.

This may be my problem, How do I go about doing this? (Configure your LCS server to respond to the public domain name.)
0
sppenceCommented:
in the LCS admin console, right-click the forest node and choose properties.  On the General tab, you can configure what SIP domains the LCS server will respond to.

0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

smartin0924Author Commented:
OK, I have added the.local and our .org domain.  I'm unable to connect.
0
sppenceCommented:
after adding your new domains, have you tried stopping/restarting the LCS service?  If you've already tried that or a reboot, your next step may be to turn on logging (at the max level) at your LCS server (in the properties of your LCS server in the LCS console).  Try to connect, then look for errors in the logs.

The other thing to double-check: check your user account's properties and make sure that the sip URI is in the format sip:username@domain.com and make sure that you are entering your sign-in name as username@domain.com.  There's nothing in the user properties that checks the validity of the domain and I've seen errors like username@domain.ocm instead of username@domain.com in the user's account properties when troubshooting LCS environments.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smartin0924Author Commented:
sppence,

I ended up getting support from Microsoft to fix the problems I was having.  I accepted your answer (1) because you were the only one who attempted to help me, and (2) the logging helped alot when trying to figure out what was causing the issues. Basically, I was not waiting long enough for replication between my DC.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.